<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Opinion: Princeton Community Housing is keeping its senior residents safe - centraljersey.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://centraljersey.com/xmlrpc.php" />
    <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/centraljersey.com\/2021\/02\/14\/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe\/?utm_source=rss&utm_medium=rss&utm_campaign=opinion-princeton-community-housing-is-keeping-its-senior-residents-safe&amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><link rel="icon" type="image/png" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Princeton Community Housing is keeping its senior residents safe - centraljersey.com" />
	<meta property="og:description" content="We are responding to a Letter to the Editor recently submitted by Brenda Considine (Princeton Community Housing needs to keep seniors safe) regarding her concerns about our elevator replacement project at Elm Court. We appreciate Ms. Considine’s concern for her mother. The health and safety of her mother and the other residents of Harriet Bryan [&hellip;]" />
	<meta property="og:url" content="https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/" />
	<meta property="og:site_name" content="centraljersey.com" />
	<meta property="article:published_time" content="2021-02-14T16:50:50+00:00" />
	<meta property="og:image" content="https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="765" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Reader Submitted">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centraljersey.com/#website","url":"https://centraljersey.com/","name":"centraljersey.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://centraljersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/#primaryimage","inLanguage":"en-US","url":"https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19.jpg","width":1024,"height":765},{"@type":"WebPage","@id":"https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/#webpage","url":"https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/","name":"Opinion: Princeton Community Housing is keeping its senior residents safe - centraljersey.com","isPartOf":{"@id":"https://centraljersey.com/#website"},"primaryImageOfPage":{"@id":"https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/#primaryimage"},"datePublished":"2021-02-14T16:50:50+00:00","dateModified":"2021-02-14T16:50:50+00:00","author":{"@id":"https://centraljersey.com/#/schema/person/013af29a6e5b7c56ff5155df2fc07ed5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/"]}]},{"@type":"Person","@id":"https://centraljersey.com/#/schema/person/013af29a6e5b7c56ff5155df2fc07ed5","name":"Reader Submitted","image":{"@type":"ImageObject","@id":"https://centraljersey.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf94102a2f8fe7573686b0c0322ec40e?s=96&d=mm&r=g","caption":"Reader Submitted"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//centraljersey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Feed" href="https://centraljersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Comments Feed" href="https://centraljersey.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-762929-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-762929-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centraljersey.com/wp-includes/css/dist/block-library/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://centraljersey.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.993' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://centraljersey.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://centraljersey.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.css?ver=1613330918' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://centraljersey.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://centraljersey.com/wp-content/themes/Newspaper-CJ/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/centraljersey.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=1613330918' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/mouse.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/sortable.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/datepicker.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/menu.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/dom-ready.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/i18n.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/a11y.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/autocomplete.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/resizable.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/draggable.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/controlgroup.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/checkboxradio.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/button.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/dialog.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/centraljersey.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.993' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://centraljersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centraljersey.com/wp-json/wp/v2/posts/407296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraljersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraljersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://centraljersey.com/?p=407296' />
<link rel="alternate" type="application/json+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2021%2F02%2F14%2Fopinion-princeton-community-housing-is-keeping-its-senior-residents-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2021%2F02%2F14%2Fopinion-princeton-community-housing-is-keeping-its-senior-residents-safe%2F&#038;format=xml" />
<!-- Google DFP header -->
<meta property="wp:content" content="Princeton Packet">
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
</script>
<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
                
   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'header');

    gptAdSlots[1] = googletag.defineSlot('/1094365/centraljersey', [300, 600], 'div-gpt-ad-1560975665683-1').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'sidebar');
        
   gptAdSlots[2] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-3').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'footer');
        
   gptAdSlots[3] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-5').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'pageview');
	gptAdSlots[4] = googletag.defineSlot('/1094365/centraljersey', [300, 250], 'div-gpt-ad-1560975665683-2').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'inline');
   googletag.pubads().setTargeting('test','responsive');
   googletag.pubads().setTargeting('town', 'Princeton Packet');
   googletag.pubads().collapseEmptyDivs();
   
      // Start ad fetching
   googletag.enableServices();
 });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8dc9404209","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centraljersey.com\/wp-admin\/","wpRestNonce":"8dc9404209","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=opinion-princeton-community-housing-is-keeping-its-senior-residents-safe&#038;amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=opinion-princeton-community-housing-is-keeping-its-senior-residents-safe&#038;amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- fontawesome -->
<script src="https://kit.fontawesome.com/4719db31a4.js"></script>
<!-- end fontawesome -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFCMLNJ');</script>
<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://centraljersey.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/princeton-packet/",
                    "name": "Princeton Packet"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/princeton-packet/opinion-pp/",
                    "name": "Princeton Packet Opinion"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/",
                    "name": "Opinion: Princeton Community Housing is keeping its senior residents safe"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="32x32" />
<link rel="icon" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />
<meta name="msapplication-TileImage" content="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-post-content a {
  color: #4db2ec !important;
}
.calendar-widget {
  background: #eeeeee;
  padding: 10px;
}
.calendar-widget {
  color: #3f3f3f;
}
.calendar-widget-item {
  font-size: .9em;
}
.calendar-widget-item img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-container {
  display: flex;
}
.calendar-image {
  flex: 0 0 30%;
  margin: 25px;
}
@media screen and (max-width: 600px) {
  .calendar-container {
    display: block;
  }
  .calendar-headline h4 {
    text-align: center;
  }
}
.calendar-image img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-headline h4 {
  margin-bottom: 0px;
}
.calendar-date {
  /*    margin-top: -15px; */
}
.calendar-date a {
  color: #111111;
}
.calendar-categories {
  margin-left: 20px;
}
.calendar-category {
  float: left;
  padding: 5px;
}
.calendar-category a {
  color: #111111;
}
.calendar-featured {
  background: #eeeeee;
}
#event-form #event-name {
  width: 98%;
  padding: 2px;
}
#em-location-data table.em-location-data {
  width: 98%;
}
.event-categories {
  margin-top: 25px;
}
.event-categories h4 {
  display: block;
}
.event-categories label {
  padding-right: 25px;
}
.event-categories select {
  min-width: 250px;
  padding: 5px;
  height: 230px;
}
.event-categories select option:nth-child(4) {
  display: none;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
  font-weight: bold;
}
.ui-helper-clearfix {
  min-height: 0;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
}
div.time-picker li {
  height: 17px;
}
.em-timezone,
.em-location-data-country,
.em-location-data-region {
  display: none;
}
input[type=text],
input[type=url],
input[type=tel],
input[type=email] {
  max-width: 98%;
}
/* event widget list */
time.icon {
  font-size: .75em;
  /* change icon size */
  display: block;
  position: relative;
  width: 6em;
  height: 6em;
  background-color: #fff;
  margin: 0.2em auto;
  border-radius: 0.6em;
  box-shadow: 0 1px 0 #bdbdbd, 0 2px 0 #fff, 0 3px 0 #bdbdbd, 0 4px 0 #fff, 0 5px 0 #bdbdbd, 0 0 0 1px #bdbdbd;
  overflow: hidden;
  -webkit-backface-visibility: hidden;
  -webkit-transform: rotate(0deg) skewY(0deg);
  -webkit-transform-origin: 50% 10%;
  transform-origin: 50% 10%;
}
time.icon * {
  display: block;
  width: 100%;
  font-size: 1em;
  font-weight: bold;
  font-style: normal;
  text-align: center;
}
time.icon strong {
  position: absolute;
  top: 0;
  padding: 0;
  color: #fff;
  background-color: #a49a8d;
}
time.icon em {
  position: absolute;
  bottom: -0.2em;
  color: #a49a8d;
}
time.icon span {
  width: 100%;
  font-size: 2.5em;
  letter-spacing: -0.05em;
  padding-top: 0.95em;
  color: #111;
}
.widget li time.icon,
.card-headline {
  line-height: 23px;
}
.card-headline {
  padding-top: 5px;
}
.event-date-container {
  float: left;
  padding-right: 10px;
  padding-bottom: 10px;
}
.all-events-link {
  text-align: center;
  font-size: 1.2em;
  padding: 10px;
  text-transform: uppercase;
}
/* calendar nav */
.calnav ul {
  *zoom: 1;
  list-style: none;
  margin: 0;
  padding: 0;
  background: #333;
}
.calnav ul:before,
.nav ul:after {
  content: "";
  display: table;
}
.calnav ul:after {
  clear: both;
}
.calnav ul > li {
  float: left;
  position: relative;
}
.calnav a {
  display: block;
  padding: 10px 20px 10px 10px;
  line-height: 1em;
  color: #222;
  border-right: 1px solid #3f3f3f;
}
.calnav a:hover {
  text-decoration: none;
  background: #3f3f3f;
  color: #fff;
}
.calnav li ul {
  background: #3f3f3f;
}
.calnav li ul li {
  width: 125px;
}
.calnav li ul a {
  border: none;
  color: #fff;
}
.calnav li ul a:hover {
  background: rgba(0, 0, 0, 0.3);
}
.calnav li ul {
  position: absolute;
  left: 0;
  top: 36px;
  z-index: 1;
  max-height: 0;
  overflow: hidden;
  -webkit-transform: perspective(400) rotate3d(1, 0, 0, -90deg);
  -webkit-transform-origin: 50% 0;
  -webkit-transition: 350ms;
  -moz-transition: 350ms;
  -o-transition: 350ms;
  transition: 350ms;
}
.calnav ul > li:hover ul {
  max-height: 1000px;
  -webkit-transform: perspective(400) rotate3d(0, 0, 0, 0);
}
.mobilecal {
  display: none;
}
@media screen and (max-width: 600px) {
  .desktopcal {
    display: none;
  }
  .mobilecal {
    display: block;
  }
}
/* end calendar nav */
</style></head>

<body class="post-template-default single single-post postid-407296 single-format-standard td-standard-pack opinion-princeton-community-housing-is-keeping-its-senior-residents-safe global-block-template-10 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-263426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-263426"><a href="#">Papers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li id="menu-item-274193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li id="menu-item-274195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li id="menu-item-274210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li id="menu-item-274211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li id="menu-item-274217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li id="menu-item-274219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li id="menu-item-263466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li id="menu-item-263468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li id="menu-item-263472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li id="menu-item-263473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li id="menu-item-274139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li id="menu-item-274140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274141"><a href="https://centraljersey.com/independent/">Independent<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li id="menu-item-274148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li id="menu-item-274150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li id="menu-item-274223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li id="menu-item-274224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li id="menu-item-274156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li id="menu-item-274158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li id="menu-item-274228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li id="menu-item-274229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li id="menu-item-274164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li id="menu-item-274165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li id="menu-item-274172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li id="menu-item-274174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li id="menu-item-274183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li id="menu-item-274185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li id="menu-item-274203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li id="menu-item-274205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li id="menu-item-274235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li id="menu-item-274237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li id="menu-item-274243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li id="menu-item-274244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-363298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li id="menu-item-339109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-339109"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li id="menu-item-339112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li id="menu-item-339111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li id="menu-item-263475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li id="menu-item-263479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263479"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li id="menu-item-331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li id="menu-item-263480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-274665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li id="menu-item-275219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-277488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li id="menu-item-274633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-275414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li id="menu-item-263481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-331605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
	<li id="menu-item-315703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li id="menu-item-318689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li id="menu-item-318690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li id="menu-item-280560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li id="menu-item-280563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li id="menu-item-337530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://centraljersey.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://centraljersey.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://centraljersey.com/">
                <img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" alt="Central Jersey" title="Central Jersey"/>
                <span class="td-visual-hidden">centraljersey.com</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-263426"><a href="#">Papers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274141"><a href="https://centraljersey.com/independent/">Independent</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-339109"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-263479"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_f06 td_block_template_10">
<style>
/* custom css */
.tdi_1_f06.td-a-rec{
					text-align: center;
				}.tdi_1_f06 .td-element-style{
					z-index: -1;
				}.tdi_1_f06.td-a-rec-img{
				    text-align: left;
				}.tdi_1_f06.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_f06.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-0' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-0'); });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://centraljersey.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Princeton Packet" class="entry-crumb" href="https://centraljersey.com/c/princeton-packet/">Princeton Packet</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Princeton Packet Opinion" class="entry-crumb" href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Princeton Packet Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opinion: Princeton Community Housing is keeping its senior residents safe</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-407296" class="post-407296 post type-post status-publish format-standard has-post-thumbnail category-opinion-pp tag-elm-court tag-harriet-bryan-house tag-opinion tag-princeton tag-princeton-community-housing" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Opinion: Princeton Community Housing is keeping its senior residents safe</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://centraljersey.com/author/readersubmitted/">Reader Submitted</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T11:50:50-05:00" >February 14, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2021%2F02%2F14%2Fopinion-princeton-community-housing-is-keeping-its-senior-residents-safe%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Princeton+Community+Housing+is+keeping+its+senior+residents+safe&url=https%3A%2F%2Fcentraljersey.com%2F2021%2F02%2F14%2Fopinion-princeton-community-housing-is-keeping-its-senior-residents-safe%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Opinion: Princeton Community Housing is keeping its senior residents safe&body=https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <img width="696" height="520" src="https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-1024x765.jpg" class="aligncenter wp-post-image" alt="" loading="lazy" srcset="https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19.jpg 1024w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-300x224.jpg 300w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-768x574.jpg 768w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-600x448.jpg 600w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-80x60.jpg 80w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-265x198.jpg 265w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-696x520.jpg 696w, https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19-562x420.jpg 562w" sizes="(max-width: 696px) 100vw, 696px" /><!-- content --><p>We are responding to a Letter to the Editor recently submitted by Brenda Considine (Princeton Community Housing needs to keep seniors safe) regarding her concerns about our elevator replacement project at Elm Court.</p>
<p>We appreciate Ms. Considine’s concern for her mother. The health and safety of her mother and the other residents of Harriet Bryan House and Elm Court are indeed our foremost objectives.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_996 td_block_template_10">
<style>
/* custom css */
.tdi_2_996.td-a-rec{
					text-align: center;
				}.tdi_2_996 .td-element-style{
					z-index: -1;
				}.tdi_2_996.td-a-rec-img{
				    text-align: left;
				}.tdi_2_996.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_996.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-2' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-2'); });
</script>
</div></div>
<p>We would like to provide a few pieces of information to assure the community that we do indeed take resident safety and open communication very seriously.</p>
<p>For context, the elevator that we are replacing at Elm Court is original to the building. It is not a repair or an upgrade &#8211; it is a replacement. The elevator model is obsolete, and most repair parts are no longer available. Replacement is the only option. It has been inspected by professionals, and while not considered a danger, the possibility of the elevator ceasing to function unexpectedly is a real possibility. Such a sudden loss of function would cause a much lengthier period of down time versus the current, planned replacement. We have been advised that the safest course of action would be to replace the elevator as soon as possible.</p>
<p>It is true that the replacement of the elevator may necessitate some second floor Elm Court residents to walk to the connected Harriet Bryan House building (via a new indoor hallway connection) to use one of the two elevators there. However, we do not believe that individuals passing by one another in the hallway, whether there is a replacement project or not, represents a threat to health or safety. Indeed, CDC guidelines for contact tracing suggest that someone needs to be within 6 feet of a person with the virus for 15 minutes to be at-risk. The hallways themselves are well ventilated and residents are required to wear masks in the common areas of the facility, including hallways. Our guidelines already require that only one person be in the elevator at a time, unless occupants are from the same household, and that social distancing be used in the infrequent instance where there could be a wait for the elevator.</p>
<p>Elevator utilization is relatively low right now. As Ms. Considine notes, most of our residents are sheltering in place and receiving services at home during the pandemic. This means that the risk of co-mingling around the operating elevator is also relatively low. In order to further reduce the risk of any possible transmission, we have planned to increase the surface disinfection rates inside and around the area of the elevators during the term of the replacement project. In addition, we have arranged for all residents of Elm Court and Harriet Bryan House to have the opportunity to receive their first Covid-19 vaccination prior to the commencement of the elevator replacement. The second dose will be available for all residents prior to the completion of the project.</p>
<p>The mission of Princeton Community Housing has been and always will be to provide safe housing for its residents. Much thought and planning has gone into this project, including consulting with outside experts. We believe this project will be done in a way that both enhances the safety of our facility and protects our residents.</p>
<p style="text-align: right"><strong>Edward Truscelli</strong></p>
<p style="text-align: right"><em>Princeton Community Housing</em></p>
<p style="text-align: right"><em>Princeton</em></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://centraljersey.com/t/elm-court/">Elm Court</a></li><li><a href="https://centraljersey.com/t/harriet-bryan-house/">Harriet Bryan House</a></li><li><a href="https://centraljersey.com/t/opinion/">Opinion</a></li><li><a href="https://centraljersey.com/t/princeton/">Princeton</a></li><li><a href="https://centraljersey.com/t/princeton-community-housing/">Princeton Community Housing</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2021%2F02%2F14%2Fopinion-princeton-community-housing-is-keeping-its-senior-residents-safe%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Princeton+Community+Housing+is+keeping+its+senior+residents+safe&url=https%3A%2F%2Fcentraljersey.com%2F2021%2F02%2F14%2Fopinion-princeton-community-housing-is-keeping-its-senior-residents-safe%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Opinion: Princeton Community Housing is keeping its senior residents safe&body=https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://centraljersey.com/author/readersubmitted/"><img src="https://secure.gravatar.com/avatar/bf94102a2f8fe7573686b0c0322ec40e?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://centraljersey.com/author/readersubmitted/">Reader Submitted</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reader Submitted"></span><meta itemprop="datePublished" content="2021-02-14T11:50:50-05:00"><meta itemprop="dateModified" content="2021-02-14T11:50:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png"></span><meta itemprop="name" content="centraljersey.com"></span><meta itemprop="headline " content="Opinion: Princeton Community Housing is keeping its senior residents safe"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centraljersey.com/wp-content/uploads/sites/26/2016/12/nsb-sb-brandy-seniors-19.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="765"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_f69 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_3_f69" ><script>var block_tdi_3_f69 = new tdBlock();
block_tdi_3_f69.id = "tdi_3_f69";
block_tdi_3_f69.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f69","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":407296,"live_filter_cur_post_author":"79","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f69","tdc_css_class_style":"tdi_3_f69_rand_style"}';
block_tdi_3_f69.td_column_number = "3";
block_tdi_3_f69.block_type = "td_block_related_posts";
block_tdi_3_f69.post_count = "3";
block_tdi_3_f69.found_posts = "618";
block_tdi_3_f69.header_color = "";
block_tdi_3_f69.ajax_pagination_infinite_stop = "";
block_tdi_3_f69.max_num_pages = "206";
tdBlocksArray.push(block_tdi_3_f69);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_e6d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f69" href="#">RELATED ARTICLES</a><a id="tdi_5_90e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f69" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f69 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/14/letter-to-the-editor-starry-starry-evening/" rel="bookmark" class="td-image-wrap " title="Opinion: Starry Starry Evening was a success for Princeton Nursery School" ><img width="218" height="150" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2018/09/pp-nursery1-0921-218x150.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2018/09/pp-nursery1-0921-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2018/09/pp-nursery1-0921-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Photo by Samantha Brandbergh" title="Opinion: Starry Starry Evening was a success for Princeton Nursery School" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/14/letter-to-the-editor-starry-starry-evening/" rel="bookmark" title="Opinion: Starry Starry Evening was a success for Princeton Nursery School">Opinion: Starry Starry Evening was a success for Princeton Nursery School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/12/solutions-2-12-climate-problems-and-solutions/" rel="bookmark" class="td-image-wrap " title="SOLUTIONS 2/12: Electric Vehicles Begin to Address Emissions Issue" ><img width="218" height="150" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2016/05/electric-218x150.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2016/05/electric-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2016/05/electric-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="SOLUTIONS 2/12: Electric Vehicles Begin to Address Emissions Issue" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/12/solutions-2-12-climate-problems-and-solutions/" rel="bookmark" title="SOLUTIONS 2/12: Electric Vehicles Begin to Address Emissions Issue">SOLUTIONS 2/12: Electric Vehicles Begin to Address Emissions Issue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/11/opinion-princeton-community-housing-needs-to-keep-seniors-safe/" rel="bookmark" class="td-image-wrap " title="Opinion: Princeton Community Housing needs to keep seniors safe" ><img width="218" height="150" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2018/01/realestate_seniors_brief-08-218x150.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2018/01/realestate_seniors_brief-08-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2018/01/realestate_seniors_brief-08-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Creatas Images" title="Opinion: Princeton Community Housing needs to keep seniors safe" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/11/opinion-princeton-community-housing-needs-to-keep-seniors-safe/" rel="bookmark" title="Opinion: Princeton Community Housing needs to keep seniors safe">Opinion: Princeton Community Housing needs to keep seniors safe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f69" data-td_block_id="tdi_3_f69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_f69" data-td_block_id="tdi_3_f69"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget tdi_6_966 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_6_966" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_6_966 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Princeton</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_6_966"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_6_966">
				<input id="tdi_6_966" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_6_966"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_6_966">
					<span class="td-big-degrees">32.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">35</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">87						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.6mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_7_069 td_block_template_10">
<style>
/* custom css */
.tdi_7_069.td-a-rec{
					text-align: center;
				}.tdi_7_069 .td-element-style{
					z-index: -1;
				}.tdi_7_069.td-a-rec-img{
				    text-align: left;
				}.tdi_7_069.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_069.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-1' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-1'); });
</script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_8_70e tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_8_70e" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Subscribe and receive your local news, sports, events and more delivered to your inbox.</p>
<p><a href="/subscribe/"><img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/11/newsletter-button3.png" alt="Subsribe" border="0" /></a></p>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_9_6cc td-social-style3 td-social-colored td-pb-border-top td_block_template_10">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">1,391</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/princetonpacket"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">7,641</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/PrincetonPacket"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_10_e06 tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_10_e06" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Current Issue</span></h4></div><div class="td_mod_wrap td-fix-index"><p><iframe src="https://e.issuu.com/embed.html?identifier=1kqo1vtrqsie&amp;embedType=script&amp;u=centraljersey.com-newspapers&amp;d=pp_current&amp;p=1" style="border:none;width:100%;height:700px;" title="issuu.com" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" msallowfullscree=""></iframe></p>
</div></div><div class="td_block_wrap td_block_25 td_block_widget tdi_11_ebb td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="tdi_11_ebb" >
<style>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</style><script>var block_tdi_11_ebb = new tdBlock();
block_tdi_11_ebb.id = "tdi_11_ebb";
block_tdi_11_ebb.atts = '{"custom_title":"Cornavirus - Local Coverage","custom_url":"https:\/\/centraljersey.com\/c\/coronavirus\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx17_tl":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"30342","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_ebb","block_type":"td_block_25","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11_ebb","tdc_css_class_style":"tdi_11_ebb_rand_style"}';
block_tdi_11_ebb.td_column_number = "1";
block_tdi_11_ebb.block_type = "td_block_25";
block_tdi_11_ebb.post_count = "5";
block_tdi_11_ebb.found_posts = "1999";
block_tdi_11_ebb.header_color = "";
block_tdi_11_ebb.ajax_pagination_infinite_stop = "";
block_tdi_11_ebb.max_num_pages = "400";
tdBlocksArray.push(block_tdi_11_ebb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centraljersey.com/c/coronavirus/" class="td-pulldown-size">Cornavirus - Local Coverage</a></h4></div><div id=tdi_11_ebb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_mx17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/14/age-range-of-new-covid-19-cases-from-2-88-in-edison/" rel="bookmark" class="td-image-wrap " title="Age range of new COVID-19 cases from 2-88 in Edison" ><img width="534" height="462" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/03/corona-4915961_1920-534x462.jpg"   alt="" title="Age range of new COVID-19 cases from 2-88 in Edison" /></a></div>                                    </div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/14/age-range-of-new-covid-19-cases-from-2-88-in-edison/" rel="bookmark" title="Age range of new COVID-19 cases from 2-88 in Edison">Age range of new COVID-19 cases from 2-88 in Edison</a></h3>                    <span class="td-post-author-name"><a href="https://centraljersey.com/author/kchang/">KATHY CHANG, Staff Writer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-14T11:21:45-05:00" >February 14, 2021</time></span>                                    </div>
            </div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/13/monroe-reports-80-new-covid-19-cases-in-a-week-vaccination-center-open-at-senior-center/" rel="bookmark" class="td-image-wrap " title="Monroe reports 80 new COVID-19 cases in a week, vaccination center open at senior center" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/03/test-1024x630-1-100x70.png"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/03/test-1024x630-1-100x70.png 100w, https://centraljersey.com/wp-content/uploads/sites/26/2020/03/test-1024x630-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Monroe reports 80 new COVID-19 cases in a week, vaccination center open at senior center" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/13/monroe-reports-80-new-covid-19-cases-in-a-week-vaccination-center-open-at-senior-center/" rel="bookmark" title="Monroe reports 80 new COVID-19 cases in a week, vaccination center open at senior center">Monroe reports 80 new COVID-19 cases in a week, vaccination center...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T12:02:30-05:00" >February 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/13/edison-reports-54-new-covid-19-cases-in-two-day-period/" rel="bookmark" class="td-image-wrap " title="Edison reports 54 new COVID-19 cases in two-day period" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/04/corona-4928633_1920-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/04/corona-4928633_1920-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2020/04/corona-4928633_1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Edison reports 54 new COVID-19 cases in two-day period" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/13/edison-reports-54-new-covid-19-cases-in-two-day-period/" rel="bookmark" title="Edison reports 54 new COVID-19 cases in two-day period">Edison reports 54 new COVID-19 cases in two-day period</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:46:22-05:00" >February 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/13/weekly-average-of-new-covid-19-cases-have-dropped-in-woodbridge-colonia-middle-school-students-collecting-food-donations-outside-evergreen-senior-center-today/" rel="bookmark" class="td-image-wrap " title="Weekly average of new COVID-19 cases have dropped in Woodbridge, Colonia Middle School students collecting food donations outside Evergreen Senior Center today" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/08/food-drive-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/08/food-drive-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2020/08/food-drive-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Weekly average of new COVID-19 cases have dropped in Woodbridge, Colonia Middle School students collecting food donations outside Evergreen Senior Center today" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/13/weekly-average-of-new-covid-19-cases-have-dropped-in-woodbridge-colonia-middle-school-students-collecting-food-donations-outside-evergreen-senior-center-today/" rel="bookmark" title="Weekly average of new COVID-19 cases have dropped in Woodbridge, Colonia Middle School students collecting food donations outside Evergreen Senior Center today">Weekly average of new COVID-19 cases have dropped in Woodbridge, Colonia...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:32:20-05:00" >February 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/02/11/edison-reports-40-new-covid-19-cases-next-virus-testing-date-is-feb-15-at-minnie-b-veal/" rel="bookmark" class="td-image-wrap " title="Edison reports 40 new COVID-19 cases, next virus testing date is Feb. 15 at Minnie B. Veal" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/03/virus-4937609_1920-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/03/virus-4937609_1920-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2020/03/virus-4937609_1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Edison reports 40 new COVID-19 cases, next virus testing date is Feb. 15 at Minnie B. Veal" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/02/11/edison-reports-40-new-covid-19-cases-next-virus-testing-date-is-feb-15-at-minnie-b-veal/" rel="bookmark" title="Edison reports 40 new COVID-19 cases, next virus testing date is Feb. 15 at Minnie B. Veal">Edison reports 40 new COVID-19 cases, next virus testing date is...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T10:24:05-05:00" >February 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-15">Archives</label>
		<select id="archives-dropdown-15" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://centraljersey.com/2021/02/'> February 2021 </option>
	<option value='https://centraljersey.com/2021/01/'> January 2021 </option>
	<option value='https://centraljersey.com/2020/12/'> December 2020 </option>
	<option value='https://centraljersey.com/2020/11/'> November 2020 </option>
	<option value='https://centraljersey.com/2020/10/'> October 2020 </option>
	<option value='https://centraljersey.com/2020/09/'> September 2020 </option>
	<option value='https://centraljersey.com/2020/08/'> August 2020 </option>
	<option value='https://centraljersey.com/2020/07/'> July 2020 </option>
	<option value='https://centraljersey.com/2020/06/'> June 2020 </option>
	<option value='https://centraljersey.com/2020/05/'> May 2020 </option>
	<option value='https://centraljersey.com/2020/04/'> April 2020 </option>
	<option value='https://centraljersey.com/2020/03/'> March 2020 </option>
	<option value='https://centraljersey.com/2020/02/'> February 2020 </option>
	<option value='https://centraljersey.com/2020/01/'> January 2020 </option>
	<option value='https://centraljersey.com/2019/12/'> December 2019 </option>
	<option value='https://centraljersey.com/2019/11/'> November 2019 </option>
	<option value='https://centraljersey.com/2019/10/'> October 2019 </option>
	<option value='https://centraljersey.com/2019/09/'> September 2019 </option>
	<option value='https://centraljersey.com/2019/08/'> August 2019 </option>
	<option value='https://centraljersey.com/2019/07/'> July 2019 </option>
	<option value='https://centraljersey.com/2019/06/'> June 2019 </option>
	<option value='https://centraljersey.com/2019/05/'> May 2019 </option>
	<option value='https://centraljersey.com/2019/04/'> April 2019 </option>
	<option value='https://centraljersey.com/2019/03/'> March 2019 </option>
	<option value='https://centraljersey.com/2019/02/'> February 2019 </option>
	<option value='https://centraljersey.com/2019/01/'> January 2019 </option>
	<option value='https://centraljersey.com/2018/12/'> December 2018 </option>
	<option value='https://centraljersey.com/2018/11/'> November 2018 </option>
	<option value='https://centraljersey.com/2018/10/'> October 2018 </option>
	<option value='https://centraljersey.com/2018/09/'> September 2018 </option>
	<option value='https://centraljersey.com/2018/08/'> August 2018 </option>
	<option value='https://centraljersey.com/2018/07/'> July 2018 </option>
	<option value='https://centraljersey.com/2018/06/'> June 2018 </option>
	<option value='https://centraljersey.com/2018/05/'> May 2018 </option>
	<option value='https://centraljersey.com/2018/04/'> April 2018 </option>
	<option value='https://centraljersey.com/2018/03/'> March 2018 </option>
	<option value='https://centraljersey.com/2018/02/'> February 2018 </option>
	<option value='https://centraljersey.com/2018/01/'> January 2018 </option>
	<option value='https://centraljersey.com/2017/12/'> December 2017 </option>
	<option value='https://centraljersey.com/2017/11/'> November 2017 </option>
	<option value='https://centraljersey.com/2017/10/'> October 2017 </option>
	<option value='https://centraljersey.com/2017/09/'> September 2017 </option>
	<option value='https://centraljersey.com/2017/08/'> August 2017 </option>
	<option value='https://centraljersey.com/2017/07/'> July 2017 </option>
	<option value='https://centraljersey.com/2017/06/'> June 2017 </option>
	<option value='https://centraljersey.com/2017/05/'> May 2017 </option>
	<option value='https://centraljersey.com/2017/04/'> April 2017 </option>
	<option value='https://centraljersey.com/2017/03/'> March 2017 </option>
	<option value='https://centraljersey.com/2017/02/'> February 2017 </option>
	<option value='https://centraljersey.com/2017/01/'> January 2017 </option>
	<option value='https://centraljersey.com/2016/12/'> December 2016 </option>
	<option value='https://centraljersey.com/2016/11/'> November 2016 </option>
	<option value='https://centraljersey.com/2016/10/'> October 2016 </option>
	<option value='https://centraljersey.com/2016/09/'> September 2016 </option>
	<option value='https://centraljersey.com/2016/08/'> August 2016 </option>
	<option value='https://centraljersey.com/2016/07/'> July 2016 </option>
	<option value='https://centraljersey.com/2016/06/'> June 2016 </option>
	<option value='https://centraljersey.com/2016/05/'> May 2016 </option>
	<option value='https://centraljersey.com/2016/04/'> April 2016 </option>
	<option value='https://centraljersey.com/2016/03/'> March 2016 </option>
	<option value='https://centraljersey.com/2016/02/'> February 2016 </option>
	<option value='https://centraljersey.com/2016/01/'> January 2016 </option>
	<option value='https://centraljersey.com/2015/12/'> December 2015 </option>
	<option value='https://centraljersey.com/2014/04/'> April 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-15" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p><center>You can find our Archives from 2000 &#8211; 2015 at <a href="https://archive.centraljersey.com">archive.centraljersey.com</a></center></p>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  tdi_12_772 td_block_template_10">
<style>
/* custom css */
.tdi_12_772.td-a-rec{
					text-align: center;
				}.tdi_12_772 .td-element-style{
					z-index: -1;
				}.tdi_12_772.td-a-rec-img{
				    text-align: left;
				}.tdi_12_772.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_772.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-3' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-3'); });
</script>
</div>
<!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-5' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-5'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://centraljersey.com/"><img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-250x200.png" alt="Central Jersey" title="Central Jersey"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We publish over 50 community publications<br>
<hr>
198 Route 9, Suite 100<br>
Manalapan, NJ 07726<br>
732.358.5200<br>
9a - 5p Weekdays<br>
<a href="//newspapermediagroup.com" target="_blank">NewspaperMediaGroup.com</a><div class="footer-email-wrap">Contact us: <a href="mailto:feedback@centraljersey.com">feedback@centraljersey.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-other-items-container"><ul id="menu-other-items" class="td-subfooter-menu"><li id="menu-item-279109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-279109"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
<li id="menu-item-318688" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318688"><a href="https://centraljersey.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-279110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279110"><a href="https://centraljersey.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-279132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279132"><a href="https://centraljersey.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-342602" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-342602"><a href="https://archive.centraljersey.com/">Archives ( 2000 &#8211; 2015 )</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 – centraljersey.com                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602979e71f05a
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://centraljersey.com/2021/02/14/opinion-princeton-community-housing-is-keeping-its-senior-residents-safe/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=opinion-princeton-community-housing-is-keeping-its-senior-residents-safe&#038;amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/comment-reply.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/wp-embed.js?ver=5.6' id='wp-embed-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFCMLNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ce1d57b559015eeba501af7d0822d579"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_6_966","location":"5102922","api_location":"Princeton","api_language":"en","api_key":"2fd4d30e07abfbd85bc7eaaded115f80","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[0.5,32.9],"today_humidity":87,"today_wind_speed":[0.9,0.6],"today_min":[-0.6,31],"today_max":[1.7,35],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1613325600,"day_name":"Sun","day_temp":[1,33],"owm_day_index":0},{"timestamp":1613347200,"day_name":"Mon","day_temp":[-0,32],"owm_day_index":2},{"timestamp":1613433600,"day_name":"Tue","day_temp":[4,38],"owm_day_index":10},{"timestamp":1613520000,"day_name":"Wed","day_temp":[-2,28],"owm_day_index":18},{"timestamp":1613606400,"day_name":"Thu","day_temp":[1,34],"owm_day_index":26},{"timestamp":1613692800,"day_name":"Fri","day_temp":[2,36],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[407296]");
                });
            
</script>


</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
