<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head> <script type="text/javascript">
//----------------------------------------------------------
//------ JAVASCRIPT HOOK FUNCTIONS FOR GRAVITY FORMS -------
//----------------------------------------------------------

if ( ! gform ) {
	document.addEventListener( 'gform_main_scripts_loaded', function() { gform.scriptsLoaded = true; } );
	window.addEventListener( 'DOMContentLoaded', function() { gform.domLoaded = true; } );

	var gform = {
		domLoaded: false,
		scriptsLoaded: false,
		initializeOnLoaded: function( fn ) {
			if ( gform.domLoaded && gform.scriptsLoaded ) {
				fn();
			} else if( ! gform.domLoaded && gform.scriptsLoaded ) {
				window.addEventListener( 'DOMContentLoaded', fn );
			} else {
				document.addEventListener( 'gform_main_scripts_loaded', fn );
			}
		},
		hooks: { action: {}, filter: {} },
		addAction: function( action, callable, priority, tag ) {
			gform.addHook( 'action', action, callable, priority, tag );
		},
		addFilter: function( action, callable, priority, tag ) {
			gform.addHook( 'filter', action, callable, priority, tag );
		},
		doAction: function( action ) {
			gform.doHook( 'action', action, arguments );
		},
		applyFilters: function( action ) {
			return gform.doHook( 'filter', action, arguments );
		},
		removeAction: function( action, tag ) {
			gform.removeHook( 'action', action, tag );
		},
		removeFilter: function( action, priority, tag ) {
			gform.removeHook( 'filter', action, priority, tag );
		},
		addHook: function( hookType, action, callable, priority, tag ) {
			if ( undefined == gform.hooks[hookType][action] ) {
				gform.hooks[hookType][action] = [];
			}
			var hooks = gform.hooks[hookType][action];
			if ( undefined == tag ) {
				tag = action + '_' + hooks.length;
			}
			if( priority == undefined ){
				priority = 10;
			}

			gform.hooks[hookType][action].push( { tag:tag, callable:callable, priority:priority } );
		},
		doHook: function( hookType, action, args ) {

			// splice args from object into array and remove first index which is the hook name
			args = Array.prototype.slice.call(args, 1);

			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action], hook;
				//sort by priority
				hooks.sort(function(a,b){return a["priority"]-b["priority"]});
				for( var i=0; i<hooks.length; i++) {
					hook = hooks[i].callable;
					if(typeof hook != 'function')
						hook = window[hook];
					if ( 'action' == hookType ) {
						hook.apply(null, args);
					} else {
						args[0] = hook.apply(null, args);
					}
				}
			}
			if ( 'filter'==hookType ) {
				return args[0];
			}
		},
		removeHook: function( hookType, action, priority, tag ) {
			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action];
				for( var i=hooks.length-1; i>=0; i--) {
					if ((undefined==tag||tag==hooks[i].tag) && (undefined==priority||priority==hooks[i].priority)){
						hooks.splice(i,1);
					}
				}
			}
		}
	};
}
</script>
    <title>Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology - centraljersey.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://centraljersey.com/xmlrpc.php" />
    <script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/centraljersey.com\/2021\/07\/14\/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary\/?utm_source=rss&utm_medium=rss&utm_campaign=pallone-tours-battery-storage-facility-in-edison-with-energy-secretary&amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology - centraljersey.com" />
	<meta property="og:description" content="  EDISON – Congressman Frank Pallone, Jr. (NJ-6) toured Eos Energy Storage, a cutting-edge battery storage facility in Edison, with Department of Energy (DOE) Secretary Jennifer M. Granholm in a continued effort to advocate for clean energy. Founded in 2008, Eos designs and manufactures state-of-the-art zinc batteries that are manufactured in the U.S. and designed [&hellip;]" />
	<meta property="og:url" content="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/" />
	<meta property="og:site_name" content="centraljersey.com" />
	<meta property="article:published_time" content="2021-07-14T23:52:03+00:00" />
	<meta property="article:modified_time" content="2021-07-14T23:53:09+00:00" />
	<meta property="og:image" content="https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Submitted Content" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centraljersey.com/#website","url":"https://centraljersey.com/","name":"centraljersey.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://centraljersey.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/#primaryimage","inLanguage":"en-US","url":"https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08.jpg","contentUrl":"https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08.jpg","width":1024,"height":682,"caption":"U.S. Representative Frank Pallone addresses the crowd during the ground breaking ceremony for a 227-unit rental property rising next to the Aberdeen-Matawan NJ Transit rail station on August 8."},{"@type":"WebPage","@id":"https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/#webpage","url":"https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/","name":"Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology - centraljersey.com","isPartOf":{"@id":"https://centraljersey.com/#website"},"primaryImageOfPage":{"@id":"https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/#primaryimage"},"datePublished":"2021-07-14T23:52:03+00:00","dateModified":"2021-07-14T23:53:09+00:00","author":{"@id":"https://centraljersey.com/#/schema/person/a48c20d3e944bdecec34893d91c7ce62"},"breadcrumb":{"@id":"https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/"]}]},{"@type":"BreadcrumbList","@id":"https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://centraljersey.com/"},{"@type":"ListItem","position":2,"name":"Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology"}]},{"@type":"Person","@id":"https://centraljersey.com/#/schema/person/a48c20d3e944bdecec34893d91c7ce62","name":"Submitted Content","image":{"@type":"ImageObject","@id":"https://centraljersey.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=96&d=mm&r=g","caption":"Submitted Content"},"url":"https://centraljersey.com/author/submittedcontent/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//centraljersey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Feed" href="https://centraljersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Comments Feed" href="https://centraljersey.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-762929-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-762929-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-762929-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centraljersey.com/wp-includes/css/dist/block-library/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://centraljersey.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://centraljersey.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://centraljersey.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://centraljersey.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.9942' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://centraljersey.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://centraljersey.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://centraljersey.com/wp-content/themes/Newspaper-CJ/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/centraljersey.com","hash_tracking":"false","ua":"UA-762929-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=1626309613' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/mouse.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/sortable.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/datepicker.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/menu.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/dom-ready.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/hooks.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/i18n.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/a11y.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/autocomplete.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/resizable.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/draggable.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/controlgroup.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/checkboxradio.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/button.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/dialog.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/centraljersey.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.9942' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://centraljersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centraljersey.com/wp-json/wp/v2/posts/424112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraljersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraljersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://centraljersey.com/?p=424112' />
<link rel="alternate" type="application/json+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2021%2F07%2F14%2Fpallone-tours-battery-storage-facility-in-edison-with-energy-secretary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2021%2F07%2F14%2Fpallone-tours-battery-storage-facility-in-edison-with-energy-secretary%2F&#038;format=xml" />
<!-- Google DFP header -->
<meta property="wp:content" content="Criterion Sentinel">
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
</script>
<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
                
   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'header');

    gptAdSlots[1] = googletag.defineSlot('/1094365/centraljersey', [300, 600], 'div-gpt-ad-1560975665683-1').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'sidebar');
        
   gptAdSlots[2] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-3').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'footer');
        
   gptAdSlots[3] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-5').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'pageview');
	gptAdSlots[4] = googletag.defineSlot('/1094365/centraljersey', [300, 250], 'div-gpt-ad-1560975665683-2').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'inline');
   googletag.pubads().setTargeting('test','responsive');
   googletag.pubads().setTargeting('town', 'Criterion Sentinel');
   
   
      // Start ad fetching
   googletag.enableServices();
 });
</script><meta name="generator" content="Site Kit by Google 1.35.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0fecc4ed20","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centraljersey.com\/wp-admin\/","wpRestNonce":"0fecc4ed20","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pallone-tours-battery-storage-facility-in-edison-with-energy-secretary&#038;amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pallone-tours-battery-storage-facility-in-edison-with-energy-secretary&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- fontawesome -->
<script src="https://kit.fontawesome.com/4719db31a4.js"></script>
<!-- end fontawesome -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFCMLNJ');</script>
<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://centraljersey.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/emsent/",
                    "name": "E/M Sentinel"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/emsent/news-em/",
                    "name": "E/M Sentinel News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/",
                    "name": "Pallone tours battery storage facility in Edison with energy secretary, focusing on..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="32x32" />
<link rel="icon" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />
<meta name="msapplication-TileImage" content="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-post-content a {
  color: #4db2ec !important;
}
.td-post-sharing-top a {
  color: white !important;
}
.calendar-widget {
  background: #eeeeee;
  padding: 10px;
}
.calendar-widget {
  color: #3f3f3f;
}
.calendar-widget-item {
  font-size: .9em;
}
.calendar-widget-item img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-container {
  display: flex;
}
.calendar-image {
  flex: 0 0 30%;
  margin: 25px;
}
@media screen and (max-width: 600px) {
  .calendar-container {
    display: block;
  }
  .calendar-headline h4 {
    text-align: center;
  }
}
.calendar-image img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-headline h4 {
  margin-bottom: 0px;
}
.calendar-date {
  /*    margin-top: -15px; */
}
.calendar-date a {
  color: #111111;
}
.calendar-categories {
  margin-left: 20px;
}
.calendar-category {
  float: left;
  padding: 5px;
}
.calendar-category a {
  color: #111111;
}
.calendar-featured {
  background: #eeeeee;
}
#event-form #event-name {
  width: 98%;
  padding: 2px;
}
#em-location-data table.em-location-data {
  width: 98%;
}
.event-categories {
  margin-top: 25px;
}
.event-categories h4 {
  display: block;
}
.event-categories label {
  padding-right: 25px;
}
.event-categories select {
  min-width: 250px;
  padding: 5px;
  height: 230px;
}
.event-categories select option:nth-child(4) {
  display: none;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
  font-weight: bold;
}
.ui-helper-clearfix {
  min-height: 0;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
}
div.time-picker li {
  height: 17px;
}
.em-timezone,
.em-location-data-country,
.em-location-data-region {
  display: none;
}
input[type=text],
input[type=url],
input[type=tel],
input[type=email] {
  max-width: 98%;
}
/* event widget list */
time.icon {
  font-size: .75em;
  /* change icon size */
  display: block;
  position: relative;
  width: 6em;
  height: 6em;
  background-color: #fff;
  margin: 0.2em auto;
  border-radius: 0.6em;
  box-shadow: 0 1px 0 #bdbdbd, 0 2px 0 #fff, 0 3px 0 #bdbdbd, 0 4px 0 #fff, 0 5px 0 #bdbdbd, 0 0 0 1px #bdbdbd;
  overflow: hidden;
  -webkit-backface-visibility: hidden;
  -webkit-transform: rotate(0deg) skewY(0deg);
  -webkit-transform-origin: 50% 10%;
  transform-origin: 50% 10%;
}
time.icon * {
  display: block;
  width: 100%;
  font-size: 1em;
  font-weight: bold;
  font-style: normal;
  text-align: center;
}
time.icon strong {
  position: absolute;
  top: 0;
  padding: 0;
  color: #fff;
  background-color: #a49a8d;
}
time.icon em {
  position: absolute;
  bottom: -0.2em;
  color: #a49a8d;
}
time.icon span {
  width: 100%;
  font-size: 2.5em;
  letter-spacing: -0.05em;
  padding-top: 0.95em;
  color: #111;
}
.widget li time.icon,
.card-headline {
  line-height: 23px;
}
.card-headline {
  padding-top: 5px;
}
.event-date-container {
  float: left;
  padding-right: 10px;
  padding-bottom: 10px;
}
.all-events-link {
  text-align: center;
  font-size: 1.2em;
  padding: 10px;
  text-transform: uppercase;
}
/* calendar nav */
.calnav ul {
  *zoom: 1;
  list-style: none;
  margin: 0;
  padding: 0;
  background: #333;
}
.calnav ul:before,
.nav ul:after {
  content: "";
  display: table;
}
.calnav ul:after {
  clear: both;
}
.calnav ul > li {
  float: left;
  position: relative;
}
.calnav a {
  display: block;
  padding: 10px 20px 10px 10px;
  line-height: 1em;
  color: #222;
  border-right: 1px solid #3f3f3f;
}
.calnav a:hover {
  text-decoration: none;
  background: #3f3f3f;
  color: #fff;
}
.calnav li ul {
  background: #3f3f3f;
}
.calnav li ul li {
  width: 125px;
}
.calnav li ul a {
  border: none;
  color: #fff;
}
.calnav li ul a:hover {
  background: rgba(0, 0, 0, 0.3);
}
.calnav li ul {
  position: absolute;
  left: 0;
  top: 36px;
  z-index: 1;
  max-height: 0;
  overflow: hidden;
  -webkit-transform: perspective(400) rotate3d(1, 0, 0, -90deg);
  -webkit-transform-origin: 50% 0;
  -webkit-transition: 350ms;
  -moz-transition: 350ms;
  -o-transition: 350ms;
  transition: 350ms;
}
.calnav ul > li:hover ul {
  max-height: 1000px;
  -webkit-transform: perspective(400) rotate3d(0, 0, 0, 0);
}
.mobilecal {
  display: none;
}
@media screen and (max-width: 600px) {
  .desktopcal {
    display: none;
  }
  .mobilecal {
    display: block;
  }
}
/* end calendar nav */
</style></head>

<body class="post-template-default single single-post postid-424112 single-format-standard td-standard-pack pallone-tours-battery-storage-facility-in-edison-with-energy-secretary global-block-template-10 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-263426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-263426"><a href="#">Papers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li id="menu-item-274193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li id="menu-item-274195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li id="menu-item-274210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li id="menu-item-274211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li id="menu-item-274217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li id="menu-item-274219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li id="menu-item-263466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li id="menu-item-263468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li id="menu-item-263472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li id="menu-item-263473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li id="menu-item-274139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li id="menu-item-274140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274141"><a href="https://centraljersey.com/independent/">Independent<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li id="menu-item-274148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li id="menu-item-274150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li id="menu-item-274223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li id="menu-item-274224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li id="menu-item-274156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li id="menu-item-274158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li id="menu-item-274228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li id="menu-item-274229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li id="menu-item-274164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li id="menu-item-274165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li id="menu-item-274172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li id="menu-item-274174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li id="menu-item-274183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li id="menu-item-274185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li id="menu-item-274203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li id="menu-item-274205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li id="menu-item-274235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li id="menu-item-274237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li id="menu-item-274243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li id="menu-item-274244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-363298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li id="menu-item-339109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-339109"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li id="menu-item-339112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li id="menu-item-339111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li id="menu-item-263475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li id="menu-item-331605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
<li id="menu-item-263479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263479"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li id="menu-item-331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li id="menu-item-263480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-274665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li id="menu-item-275219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-421942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421942"><a href="https://centraljersey.com/c/sections/homes-living/">Homes &amp; Living</a></li>
	<li id="menu-item-277488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li id="menu-item-274633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-275414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li id="menu-item-263481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-315703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li id="menu-item-318689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li id="menu-item-318690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li id="menu-item-280560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li id="menu-item-280563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li id="menu-item-337530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://centraljersey.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://centraljersey.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://centraljersey.com/">
                <img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" alt="Central Jersey" title="Central Jersey"/>
                <span class="td-visual-hidden">centraljersey.com</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-263426"><a href="#">Papers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274141"><a href="https://centraljersey.com/independent/">Independent</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-339109"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-263479"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-421942"><a href="https://centraljersey.com/c/sections/homes-living/">Homes &amp; Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_586 td_block_template_10">
<style>
/* custom css */
.tdi_1_586.td-a-rec{
					text-align: center;
				}.tdi_1_586 .td-element-style{
					z-index: -1;
				}.tdi_1_586.td-a-rec-img{
				    text-align: left;
				}.tdi_1_586.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_586.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-0' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-0'); });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://centraljersey.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in E/M Sentinel" class="entry-crumb" href="https://centraljersey.com/c/emsent/">E/M Sentinel</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in E/M Sentinel News" class="entry-crumb" href="https://centraljersey.com/c/emsent/news-em/">E/M Sentinel News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pallone tours battery storage facility in Edison with energy secretary, focusing on...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-424112" class="post-424112 post type-post status-publish format-standard has-post-thumbnail category-news-em category-featured tag-clean-future-act tag-congressman-frank-pallone-jr tag-department-of-energy tag-department-of-energy-secretary-jennifer-m-granholm tag-edison tag-energy-and-commerce-committee tag-eos-energy-storage" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://centraljersey.com/author/submittedcontent/">Submitted Content</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-14T19:52:03-04:00" >July 14, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2021%2F07%2F14%2Fpallone-tours-battery-storage-facility-in-edison-with-energy-secretary%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pallone+tours+battery+storage+facility+in+Edison+with+energy+secretary%2C+focusing+on+clean+technology&url=https%3A%2F%2Fcentraljersey.com%2F2021%2F07%2F14%2Fpallone-tours-battery-storage-facility-in-edison-with-energy-secretary%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology&body=https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <img width="696" height="464" src="https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08-1024x682.jpg" class="aligncenter wp-post-image" alt="Rebecca Nowalski" loading="lazy" srcset="https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08.jpg 1024w, https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08-300x200.jpg 300w, https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08-768x512.jpg 768w, https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08-696x464.jpg 696w, https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08-631x420.jpg 631w, https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" /><!-- content --><p style="font-weight: 400"><em> </em></p>
<p style="font-weight: 400">EDISON – Congressman Frank Pallone, Jr. (NJ-6) toured Eos Energy Storage, a cutting-edge battery storage facility in Edison, with Department of Energy (DOE) Secretary Jennifer M. Granholm in a continued effort to advocate for clean energy.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_006 td_block_template_10">
<style>
/* custom css */
.tdi_2_006.td-a-rec{
					text-align: center;
				}.tdi_2_006 .td-element-style{
					z-index: -1;
				}.tdi_2_006.td-a-rec-img{
				    text-align: left;
				}.tdi_2_006.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_006.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-2' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-2'); });
</script>
</div></div>
<p style="font-weight: 400">Founded in 2008, Eos designs and manufactures state-of-the-art zinc batteries that are manufactured in the U.S. and designed to provide new energy storage options in an effort to accelerate the shift to clean energy.</p>
<p style="font-weight: 400">As chairman of the Energy and Commerce Committee, Pallone has long advocated for investments in clean energy technology to improve grid efficiency and decrease dependence on fossil fuels. Pallone’s comprehensive climate change legislation — the CLEAN Future Act — would invest heavily in clean technology like energy storage, innovation and efficiency.</p>
<p style="font-weight: 400">“Record-breaking temperatures and more severe flooding events along the Jersey Shore make clear that New Jersey is on the front lines of the climate crisis. I’m proud our state is confronting the climate crisis with new, cutting edge battery technology that will help us both combat climate change and create new manufacturing and clean energy jobs right here at home,” <strong>Pallone said in a statement after the July 14 meeting</strong>. “I want to thank Secretary Granholm for joining me today in New Jersey for a tour of one of our state’s premier battery storage facilities and I applaud her leadership on clean energy. I am immensely proud that Eos calls Edison home and is already leading the way on energy storage technology that will help us confront the climate crisis head on. These innovations will ensure both our economy and our energy infrastructure are ready to meet the challenges of the future.”</p>
<p style="font-weight: 400">“I’m visiting New Jersey today to see America’s clean energy future coming to life — right here, right now,” Granholm said in the statement. “New Jersey is moving forward with building retrofits and energy efficiency and producing the batteries and storage technologies that will make this entire transition possible. President [Joe] Biden’s Build Back Better agenda will supercharge this progress so America can move to 100% clean electricity by 2035 and net-zero carbon emissions by 2050.”</p>
<p style="font-weight: 400">“America is on the cusp of a clean energy renaissance that will contribute to the resiliency and reliability of our grid and create good paying jobs,” Joe Mastrangelo, CEO of Eos Energy Enterprises, said in the statement. “Our decision to create a domestic supply chain speaks to American ingenuity and allows us to support the U.S. economy, including through the creation of a state-of-the-art battery testing lab here in Edison, New Jersey, and by creating additional clean tech jobs in an unutilized factory outside Pittsburgh, Pennsylvania. I want to thank Secretary Granholm and Chairman Pallone for helping lead our country and New Jersey to a more sustainable energy future.”</p>
<p style="font-weight: 400">Earlier on July 14, DOE announced a new goal to reduce the cost of grid-scale, long duration energy storage by 90% within the decade that would help the United States reach 100% clean electricity by 2035. Long duration energy storage are systems that can store energy for more than 10 hours at a time and would support a low-cost, reliable, carbon-free electric grid.</p>
<p style="font-weight: 400">Cheaper and more efficient storage will make it easier to capture and store clean energy for use when energy generation is unavailable or lower than demand.</p>
<ul>
<li><em>This information was provided by the Office of Congressman Frank Pallone Jr.</em></li>
</ul>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://centraljersey.com/t/clean-future-act/">CLEAN Future Act</a></li><li><a href="https://centraljersey.com/t/congressman-frank-pallone-jr/">Congressman Frank Pallone Jr.</a></li><li><a href="https://centraljersey.com/t/department-of-energy/">Department of Energy</a></li><li><a href="https://centraljersey.com/t/department-of-energy-secretary-jennifer-m-granholm/">Department of Energy Secretary Jennifer M. Granholm</a></li><li><a href="https://centraljersey.com/t/edison/">Edison</a></li><li><a href="https://centraljersey.com/t/energy-and-commerce-committee/">Energy and Commerce Committee</a></li><li><a href="https://centraljersey.com/t/eos-energy-storage/">Eos Energy Storage</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2021%2F07%2F14%2Fpallone-tours-battery-storage-facility-in-edison-with-energy-secretary%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pallone+tours+battery+storage+facility+in+Edison+with+energy+secretary%2C+focusing+on+clean+technology&url=https%3A%2F%2Fcentraljersey.com%2F2021%2F07%2F14%2Fpallone-tours-battery-storage-facility-in-edison-with-energy-secretary%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology&body=https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://centraljersey.com/author/submittedcontent/"><img alt='' src='https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://centraljersey.com/author/submittedcontent/">Submitted Content</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Submitted Content"></span><meta itemprop="datePublished" content="2021-07-14T19:52:03-04:00"><meta itemprop="dateModified" content="2021-07-14T19:53:09-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png"></span><meta itemprop="name" content="centraljersey.com"></span><meta itemprop="headline " content="Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centraljersey.com/wp-content/uploads/sites/26/2016/08/indy-ab-pallone-08.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_ee7 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_3_ee7" ><script>var block_tdi_3_ee7 = new tdBlock();
block_tdi_3_ee7.id = "tdi_3_ee7";
block_tdi_3_ee7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_ee7","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":424112,"live_filter_cur_post_author":"91","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_ee7","tdc_css_class_style":"tdi_3_ee7_rand_style"}';
block_tdi_3_ee7.td_column_number = "3";
block_tdi_3_ee7.block_type = "td_block_related_posts";
block_tdi_3_ee7.post_count = "3";
block_tdi_3_ee7.found_posts = "6541";
block_tdi_3_ee7.header_color = "";
block_tdi_3_ee7.ajax_pagination_infinite_stop = "";
block_tdi_3_ee7.max_num_pages = "2181";
tdBlocksArray.push(block_tdi_3_ee7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_39f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_ee7" href="#">RELATED ARTICLES</a><a id="tdi_5_ef9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_ee7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_ee7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/07/14/four-men-charged-in-connection-with-shooting-at-hotel-in-woodbridge-two-suspects-still-at-large/" rel="bookmark" class="td-image-wrap " title="Two of four men charged in shooting incident at hotel in Woodbridge still at large" ><img width="218" height="150" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/01/police-line-do-not-cross-218x150.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/01/police-line-do-not-cross-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2020/01/police-line-do-not-cross-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two of four men charged in shooting incident at hotel in Woodbridge still at large" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/07/14/four-men-charged-in-connection-with-shooting-at-hotel-in-woodbridge-two-suspects-still-at-large/" rel="bookmark" title="Two of four men charged in shooting incident at hotel in Woodbridge still at large">Two of four men charged in shooting incident at hotel in Woodbridge still at large</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/07/14/coordinated-effort-saves-south-brunswick-man-from-drowning-in-pool/" rel="bookmark" class="td-image-wrap " title="Collaborative effort saves South Brunswick man from drowning in pool" ><img width="218" height="150" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2019/10/South-Brunswick-police-218x150.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2019/10/South-Brunswick-police-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2019/10/South-Brunswick-police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Collaborative effort saves South Brunswick man from drowning in pool" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/07/14/coordinated-effort-saves-south-brunswick-man-from-drowning-in-pool/" rel="bookmark" title="Collaborative effort saves South Brunswick man from drowning in pool">Collaborative effort saves South Brunswick man from drowning in pool</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/07/14/public-criticizes-howell-cannabis-ban/" rel="bookmark" class="td-image-wrap " title="Howell council votes to prohibit all cannabis businesses in town" ><img width="218" height="150" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2017/10/howell-seal-transparent-218x150.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2017/10/howell-seal-transparent-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2017/10/howell-seal-transparent-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Howell council votes to prohibit all cannabis businesses in town" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/07/14/public-criticizes-howell-cannabis-ban/" rel="bookmark" title="Howell council votes to prohibit all cannabis businesses in town">Howell council votes to prohibit all cannabis businesses in town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_ee7" data-td_block_id="tdi_3_ee7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_ee7" data-td_block_id="tdi_3_ee7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget tdi_6_683 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_6_683" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_6_683 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Edison</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_6_683"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_6_683">
				<input id="tdi_6_683" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_6_683"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_6_683">
					<span class="td-big-degrees">78.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">84.5</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">74.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">82						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.6mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">24						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">88</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">91</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">91</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">83</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">75</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_7_6ee td_block_template_10">
<style>
/* custom css */
.tdi_7_6ee.td-a-rec{
					text-align: center;
				}.tdi_7_6ee .td-element-style{
					z-index: -1;
				}.tdi_7_6ee.td-a-rec-img{
				    text-align: left;
				}.tdi_7_6ee.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_6ee.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-1' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-1'); });
</script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_8_eef tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_8_eef" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Subscribe and receive your local news, sports, events and more delivered to your inbox.</p>
<p><a href="/subscribe/"><img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/11/newsletter-button3.png" alt="Subsribe" border="0" /></a></p>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_9_e03 td-social-style3 td-social-colored td-pb-border-top td_block_template_10">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">101</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/CriterionSentinelNews"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">123</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/emsentinel"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_10_36e tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_10_36e" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Current Issue</span></h4></div><div class="td_mod_wrap td-fix-index"><p><iframe style="border: none; width: 100%; height: 350px;" title="issuu.com" src="https://e.issuu.com/embed.html?identifier=6inz74q17e6r&amp;embedType=script&amp;u=newspapermediagroup8&amp;d=edm_current" allowfullscreen=""></iframe></p>
</div></div><div class="td_block_wrap td_block_25 td_block_widget tdi_11_ee3 td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="tdi_11_ee3" >
<style>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</style><script>var block_tdi_11_ee3 = new tdBlock();
block_tdi_11_ee3.id = "tdi_11_ee3";
block_tdi_11_ee3.atts = '{"custom_title":"Cornavirus - Local Coverage","custom_url":"https:\/\/centraljersey.com\/c\/coronavirus\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx17_tl":"","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"30342","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_ee3","block_type":"td_block_25","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11_ee3","tdc_css_class_style":"tdi_11_ee3_rand_style"}';
block_tdi_11_ee3.td_column_number = "1";
block_tdi_11_ee3.block_type = "td_block_25";
block_tdi_11_ee3.post_count = "10";
block_tdi_11_ee3.found_posts = "2163";
block_tdi_11_ee3.header_color = "";
block_tdi_11_ee3.ajax_pagination_infinite_stop = "";
block_tdi_11_ee3.max_num_pages = "217";
tdBlocksArray.push(block_tdi_11_ee3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centraljersey.com/c/coronavirus/" class="td-pulldown-size">Cornavirus - Local Coverage</a></h4></div><div id=tdi_11_ee3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_mx17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://centraljersey.com/2021/07/14/new-jerseys-homeless-shelters-fight-for-a-seat-at-the-table/" rel="bookmark" class="td-image-wrap " title="New Jersey&#8217;s homeless shelters fight for a seat at the table" ><img width="534" height="462" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/07/ll-homelessness-534x462.jpg"   alt="PHOTO COURTESY OF HOMEFRONT" title="New Jersey&#8217;s homeless shelters fight for a seat at the table" /></a></div>                                    </div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/07/14/new-jerseys-homeless-shelters-fight-for-a-seat-at-the-table/" rel="bookmark" title="New Jersey&#8217;s homeless shelters fight for a seat at the table">New Jersey&#8217;s homeless shelters fight for a seat at the table</a></h3>                    <span class="td-post-author-name"><a href="https://centraljersey.com/author/submittedcontent/">Submitted Content</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-14T07:54:35-04:00" >July 14, 2021</time></span>                                    </div>
            </div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/07/08/423442/" rel="bookmark" class="td-image-wrap " title="Volunteers who secured more than 1,400 vaccination appointments lauded for their efforts" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/07/edm-ed-vaccine-group-2-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2021/07/edm-ed-vaccine-group-2-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2021/07/edm-ed-vaccine-group-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="COURTESY PHOTO" title="Volunteers who secured more than 1,400 vaccination appointments lauded for their efforts" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/07/08/423442/" rel="bookmark" title="Volunteers who secured more than 1,400 vaccination appointments lauded for their efforts">Volunteers who secured more than 1,400 vaccination appointments lauded for their...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T14:19:18-04:00" >July 8, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/07/07/lawrence-senior-center-re-opens-after-covid-19/" rel="bookmark" class="td-image-wrap " title="Lawrence Senior Center re-opens after COVID-19" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/07/ll-senior-center-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2021/07/ll-senior-center-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2021/07/ll-senior-center-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="LEA KAHN/STAFF" title="Lawrence Senior Center re-opens after COVID-19" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/07/07/lawrence-senior-center-re-opens-after-covid-19/" rel="bookmark" title="Lawrence Senior Center re-opens after COVID-19">Lawrence Senior Center re-opens after COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T06:55:34-04:00" >July 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/28/lawrence-township-municipal-building-on-target-for-july-7-opening/" rel="bookmark" class="td-image-wrap " title="Lawrence Township Municipal Building on target for July 7 opening" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/lawrencetwsp-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/lawrencetwsp-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2019/07/lawrencetwsp-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lawrence Township Municipal Building on target for July 7 opening" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/28/lawrence-township-municipal-building-on-target-for-july-7-opening/" rel="bookmark" title="Lawrence Township Municipal Building on target for July 7 opening">Lawrence Township Municipal Building on target for July 7 opening</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-28T15:59:53-04:00" >June 28, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/16/metuchen-honors-team-vaccine-volunteers/" rel="bookmark" class="td-image-wrap " title="Metuchen honors Team Vaccine volunteers" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/06/edm-met-Team-Vaccine-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2021/06/edm-met-Team-Vaccine-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2021/06/edm-met-Team-Vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="PHOTO COURTESY OF JENNIFER ASPROCOLAS" title="Metuchen honors Team Vaccine volunteers" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/16/metuchen-honors-team-vaccine-volunteers/" rel="bookmark" title="Metuchen honors Team Vaccine volunteers">Metuchen honors Team Vaccine volunteers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T10:29:26-04:00" >June 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/16/cranbury-school-names-christopher-as-2021-teacher-of-the-year/" rel="bookmark" class="td-image-wrap " title="Cranbury School names former student 2021 Teacher of the Year" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/06/whh-cran-Christopher-1-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2021/06/whh-cran-Christopher-1-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2021/06/whh-cran-Christopher-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Photo courtesy of the Cranbury School" title="Cranbury School names former student 2021 Teacher of the Year" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/16/cranbury-school-names-christopher-as-2021-teacher-of-the-year/" rel="bookmark" title="Cranbury School names former student 2021 Teacher of the Year">Cranbury School names former student 2021 Teacher of the Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T07:33:47-04:00" >June 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/14/lawrence-to-re-open-municipal-building-next-month/" rel="bookmark" class="td-image-wrap " title="Lawrence to reopen municipal building next month" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/01/Lawrence-Township-Municipal-Complex-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/01/Lawrence-Township-Municipal-Complex-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2020/01/Lawrence-Township-Municipal-Complex-218x150.jpg 218w, https://centraljersey.com/wp-content/uploads/sites/26/2020/01/Lawrence-Township-Municipal-Complex-534x366.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lawrence to reopen municipal building next month" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/14/lawrence-to-re-open-municipal-building-next-month/" rel="bookmark" title="Lawrence to reopen municipal building next month">Lawrence to reopen municipal building next month</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-14T18:48:45-04:00" >June 14, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/14/parents-call-for-removing-face-masks-from-students/" rel="bookmark" class="td-image-wrap " title="Parents call for removing face masks from students" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2020/07/iStock-1234037063-male-doc-patient-facemasks-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2020/07/iStock-1234037063-male-doc-patient-facemasks-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2020/07/iStock-1234037063-male-doc-patient-facemasks-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="PHOTO COURTESY OF HACKENSACK MERIDIAN HEALTH" title="Parents call for removing face masks from students" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/14/parents-call-for-removing-face-masks-from-students/" rel="bookmark" title="Parents call for removing face masks from students">Parents call for removing face masks from students</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-14T18:29:41-04:00" >June 14, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/11/middlesex-county-regional-vaccine-mega-site-will-administer-last-first-dose-vaccines-on-june-26/" rel="bookmark" class="td-image-wrap " title="Middlesex County Regional Vaccine Mega-site will administer last first-dose vaccines on June 26" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/01/edm-ed-Rios-and-Narra-100x70.jpg"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2021/01/edm-ed-Rios-and-Narra-100x70.jpg 100w, https://centraljersey.com/wp-content/uploads/sites/26/2021/01/edm-ed-Rios-and-Narra-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Middlesex County Regional Vaccine Mega-site will administer last first-dose vaccines on June 26" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/11/middlesex-county-regional-vaccine-mega-site-will-administer-last-first-dose-vaccines-on-june-26/" rel="bookmark" title="Middlesex County Regional Vaccine Mega-site will administer last first-dose vaccines on June 26">Middlesex County Regional Vaccine Mega-site will administer last first-dose vaccines on...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-11T10:10:23-04:00" >June 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/06/07/cranbury-wellness-campaign-adapts-to-covid-19-pandemic/" rel="bookmark" class="td-image-wrap " title="Cranbury wellness campaign adapts to COVID-19 pandemic" ><img width="100" height="70" class="entry-thumb" src="https://centraljersey.com/wp-content/uploads/sites/26/2021/06/whh-cran-ECT-1-100x70.png"  srcset="https://centraljersey.com/wp-content/uploads/sites/26/2021/06/whh-cran-ECT-1-100x70.png 100w, https://centraljersey.com/wp-content/uploads/sites/26/2021/06/whh-cran-ECT-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Cranbury wellness campaign adapts to COVID-19 pandemic" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/06/07/cranbury-wellness-campaign-adapts-to-covid-19-pandemic/" rel="bookmark" title="Cranbury wellness campaign adapts to COVID-19 pandemic">Cranbury wellness campaign adapts to COVID-19 pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-07T21:12:25-04:00" >June 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
		<aside class="td_block_template_10 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/" aria-current="page">Pallone tours battery storage facility in Edison with energy secretary, focusing on clean technology</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/07/14/four-men-charged-in-connection-with-shooting-at-hotel-in-woodbridge-two-suspects-still-at-large/">Two of four men charged in shooting incident at hotel in Woodbridge still at large</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/07/14/coordinated-effort-saves-south-brunswick-man-from-drowning-in-pool/">Collaborative effort saves South Brunswick man from drowning in pool</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/07/14/county-to-resurface-section-of-bear-tavern-road-in-hopewell-township/">County to resurface section of Bear Tavern Road in Hopewell Township</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/07/14/public-criticizes-howell-cannabis-ban/">Howell council votes to prohibit all cannabis businesses in town</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_10 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://centraljersey.com/2021/07/'> July 2021 </option>
	<option value='https://centraljersey.com/2021/06/'> June 2021 </option>
	<option value='https://centraljersey.com/2021/05/'> May 2021 </option>
	<option value='https://centraljersey.com/2021/04/'> April 2021 </option>
	<option value='https://centraljersey.com/2021/03/'> March 2021 </option>
	<option value='https://centraljersey.com/2021/02/'> February 2021 </option>
	<option value='https://centraljersey.com/2021/01/'> January 2021 </option>
	<option value='https://centraljersey.com/2020/12/'> December 2020 </option>
	<option value='https://centraljersey.com/2020/11/'> November 2020 </option>
	<option value='https://centraljersey.com/2020/10/'> October 2020 </option>
	<option value='https://centraljersey.com/2020/09/'> September 2020 </option>
	<option value='https://centraljersey.com/2020/08/'> August 2020 </option>
	<option value='https://centraljersey.com/2020/07/'> July 2020 </option>
	<option value='https://centraljersey.com/2020/06/'> June 2020 </option>
	<option value='https://centraljersey.com/2020/05/'> May 2020 </option>
	<option value='https://centraljersey.com/2020/04/'> April 2020 </option>
	<option value='https://centraljersey.com/2020/03/'> March 2020 </option>
	<option value='https://centraljersey.com/2020/02/'> February 2020 </option>
	<option value='https://centraljersey.com/2020/01/'> January 2020 </option>
	<option value='https://centraljersey.com/2019/12/'> December 2019 </option>
	<option value='https://centraljersey.com/2019/11/'> November 2019 </option>
	<option value='https://centraljersey.com/2019/10/'> October 2019 </option>
	<option value='https://centraljersey.com/2019/09/'> September 2019 </option>
	<option value='https://centraljersey.com/2019/08/'> August 2019 </option>
	<option value='https://centraljersey.com/2019/07/'> July 2019 </option>
	<option value='https://centraljersey.com/2019/06/'> June 2019 </option>
	<option value='https://centraljersey.com/2019/05/'> May 2019 </option>
	<option value='https://centraljersey.com/2019/04/'> April 2019 </option>
	<option value='https://centraljersey.com/2019/03/'> March 2019 </option>
	<option value='https://centraljersey.com/2019/02/'> February 2019 </option>
	<option value='https://centraljersey.com/2019/01/'> January 2019 </option>
	<option value='https://centraljersey.com/2018/12/'> December 2018 </option>
	<option value='https://centraljersey.com/2018/11/'> November 2018 </option>
	<option value='https://centraljersey.com/2018/10/'> October 2018 </option>
	<option value='https://centraljersey.com/2018/09/'> September 2018 </option>
	<option value='https://centraljersey.com/2018/08/'> August 2018 </option>
	<option value='https://centraljersey.com/2018/07/'> July 2018 </option>
	<option value='https://centraljersey.com/2018/06/'> June 2018 </option>
	<option value='https://centraljersey.com/2018/05/'> May 2018 </option>
	<option value='https://centraljersey.com/2018/04/'> April 2018 </option>
	<option value='https://centraljersey.com/2018/03/'> March 2018 </option>
	<option value='https://centraljersey.com/2018/02/'> February 2018 </option>
	<option value='https://centraljersey.com/2018/01/'> January 2018 </option>
	<option value='https://centraljersey.com/2017/12/'> December 2017 </option>
	<option value='https://centraljersey.com/2017/11/'> November 2017 </option>
	<option value='https://centraljersey.com/2017/10/'> October 2017 </option>
	<option value='https://centraljersey.com/2017/09/'> September 2017 </option>
	<option value='https://centraljersey.com/2017/08/'> August 2017 </option>
	<option value='https://centraljersey.com/2017/07/'> July 2017 </option>
	<option value='https://centraljersey.com/2017/06/'> June 2017 </option>
	<option value='https://centraljersey.com/2017/05/'> May 2017 </option>
	<option value='https://centraljersey.com/2017/04/'> April 2017 </option>
	<option value='https://centraljersey.com/2017/03/'> March 2017 </option>
	<option value='https://centraljersey.com/2017/02/'> February 2017 </option>
	<option value='https://centraljersey.com/2017/01/'> January 2017 </option>
	<option value='https://centraljersey.com/2016/12/'> December 2016 </option>
	<option value='https://centraljersey.com/2016/11/'> November 2016 </option>
	<option value='https://centraljersey.com/2016/10/'> October 2016 </option>
	<option value='https://centraljersey.com/2016/09/'> September 2016 </option>
	<option value='https://centraljersey.com/2016/08/'> August 2016 </option>
	<option value='https://centraljersey.com/2016/07/'> July 2016 </option>
	<option value='https://centraljersey.com/2016/06/'> June 2016 </option>
	<option value='https://centraljersey.com/2016/05/'> May 2016 </option>
	<option value='https://centraljersey.com/2016/04/'> April 2016 </option>
	<option value='https://centraljersey.com/2016/03/'> March 2016 </option>
	<option value='https://centraljersey.com/2016/02/'> February 2016 </option>
	<option value='https://centraljersey.com/2016/01/'> January 2016 </option>
	<option value='https://centraljersey.com/2015/12/'> December 2015 </option>
	<option value='https://centraljersey.com/2014/04/'> April 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p><center>You can find our Archives from 2000 &#8211; 2015 at <a href="https://archive.centraljersey.com">archive.centraljersey.com</a></center></p>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  tdi_12_b0e td_block_template_10">
<style>
/* custom css */
.tdi_12_b0e.td-a-rec{
					text-align: center;
				}.tdi_12_b0e .td-element-style{
					z-index: -1;
				}.tdi_12_b0e.td-a-rec-img{
				    text-align: left;
				}.tdi_12_b0e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_b0e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-3' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-3'); });
</script>
</div>
<!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-5' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-5'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://centraljersey.com/"><img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-250x200.png" alt="Central Jersey" title="Central Jersey"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We publish over 50 community publications<br>
<hr>
130 Twinbridge Drive<br>
Pennsauken, NJ 08110<br>
732.358.5200<br>
9a - 5p Weekdays<br>
<a href="//newspapermediagroup.com" target="_blank">NewspaperMediaGroup.com</a><div class="footer-email-wrap">Contact us: <a href="mailto:feedback@centraljersey.com">feedback@centraljersey.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-other-items-container"><ul id="menu-other-items" class="td-subfooter-menu"><li id="menu-item-279109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-279109"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
<li id="menu-item-318688" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318688"><a href="https://centraljersey.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-279110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279110"><a href="https://centraljersey.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-279132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279132"><a href="https://centraljersey.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-342602" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-342602"><a href="https://archive.centraljersey.com/">Archives ( 2000 &#8211; 2015 )</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 – centraljersey.com                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60ef83ef0c919
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://centraljersey.com/2021/07/14/pallone-tours-battery-storage-facility-in-edison-with-energy-secretary/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pallone-tours-battery-storage-facility-in-edison-with-energy-secretary&#038;amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a465936b7b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/comment-reply.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/wp-embed.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFCMLNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ce1d57b559015eeba501af7d0822d579"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_6_683","location":"Edison, US","api_location":"Edison","api_language":"en","api_key":"2fd4d30e07abfbd85bc7eaaded115f80","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[25.8,78.5],"today_humidity":82,"today_wind_speed":[0.9,0.6],"today_min":[23.5,74.2],"today_max":[29.2,84.5],"today_clouds":24,"current_unit":1,"forecast":[{"timestamp":1626318000,"day_name":"Thu","day_temp":[31,88],"owm_day_index":0},{"timestamp":1626393600,"day_name":"Fri","day_temp":[33,91],"owm_day_index":7},{"timestamp":1626480000,"day_name":"Sat","day_temp":[33,91],"owm_day_index":15},{"timestamp":1626566400,"day_name":"Sun","day_temp":[28,83],"owm_day_index":23},{"timestamp":1626652800,"day_name":"Mon","day_temp":[24,75],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[424112]");
                });
            
</script>


</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
