<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Recreation commission chair pleased with turnout for Allentown 5K race - centraljersey.com</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://centraljersey.com/xmlrpc.php" />
    <script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/centraljersey.com\/2021\/10\/01\/allentown-5k-results\/?utm_source=rss&utm_medium=rss&utm_campaign=allentown-5k-results&amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://centraljersey.com/2021/10/01/allentown-5k-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Recreation commission chair pleased with turnout for Allentown 5K race - centraljersey.com" />
	<meta property="og:description" content="ALLENTOWN &#8211; A field of 63 runners enjoyed a perfect day of early fall weather when they participated in the second annual Historic Allentown 5K race in Heritage Park on Sept. 25. The race debuted in 2019 and was not held in 2020 due to the coronavirus pandemic. Craig Rondinone, who chairs the Allentown Recreation [&hellip;]" />
	<meta property="og:url" content="https://centraljersey.com/2021/10/01/allentown-5k-results/" />
	<meta property="og:site_name" content="centraljersey.com" />
	<meta property="article:published_time" content="2021-10-01T14:30:52+00:00" />
	<meta property="article:modified_time" content="2021-09-30T17:09:13+00:00" />
	<meta property="og:image" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Saldino.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MARK ROSMAN, Managing Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centraljersey.com/#website","url":"https://centraljersey.com/","name":"centraljersey.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://centraljersey.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centraljersey.com/2021/10/01/allentown-5k-results/#primaryimage","inLanguage":"en-US","url":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Saldino.jpg","contentUrl":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Saldino.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://centraljersey.com/2021/10/01/allentown-5k-results/#webpage","url":"https://centraljersey.com/2021/10/01/allentown-5k-results/","name":"Recreation commission chair pleased with turnout for Allentown 5K race - centraljersey.com","isPartOf":{"@id":"https://centraljersey.com/#website"},"primaryImageOfPage":{"@id":"https://centraljersey.com/2021/10/01/allentown-5k-results/#primaryimage"},"datePublished":"2021-10-01T14:30:52+00:00","dateModified":"2021-09-30T17:09:13+00:00","author":{"@id":"https://centraljersey.com/#/schema/person/47507945e0a92b2de1f9dca8e3cbf32c"},"breadcrumb":{"@id":"https://centraljersey.com/2021/10/01/allentown-5k-results/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centraljersey.com/2021/10/01/allentown-5k-results/"]}]},{"@type":"BreadcrumbList","@id":"https://centraljersey.com/2021/10/01/allentown-5k-results/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://centraljersey.com/"},{"@type":"ListItem","position":2,"name":"Recreation commission chair pleased with turnout for Allentown 5K race"}]},{"@type":"Person","@id":"https://centraljersey.com/#/schema/person/47507945e0a92b2de1f9dca8e3cbf32c","name":"MARK ROSMAN, Managing Editor","image":{"@type":"ImageObject","@id":"https://centraljersey.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d0e3f89e6d539f979a5ece4261603dc6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d0e3f89e6d539f979a5ece4261603dc6?s=96&d=mm&r=g","caption":"MARK ROSMAN, Managing Editor"},"url":"https://centraljersey.com/author/gmntnews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//centraljersey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.centraljersey.com' />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Feed" href="https://centraljersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Comments Feed" href="https://centraljersey.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-762929-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centraljersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centraljersey.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://centraljersey.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://centraljersey.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99911' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://centraljersey.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://centraljersey.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://centraljersey.com/wp-content/themes/Newspaper-CJ/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/centraljersey.com","hash_tracking":"false","ua":"UA-762929-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/centraljersey.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99911' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://centraljersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centraljersey.com/wp-json/wp/v2/posts/432990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraljersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraljersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://centraljersey.com/?p=432990' />
<link rel="alternate" type="application/json+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2021%2F10%2F01%2Fallentown-5k-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2021%2F10%2F01%2Fallentown-5k-results%2F&#038;format=xml" />
<!-- Google DFP header -->
<meta property="wp:content" content="Examiner">
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
</script>
<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
                
   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'header');

    gptAdSlots[1] = googletag.defineSlot('/1094365/centraljersey', [300, 600], 'div-gpt-ad-1560975665683-1').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'sidebar');
        
   gptAdSlots[2] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-3').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'footer');
        
   gptAdSlots[3] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-5').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'pageview');
	gptAdSlots[4] = googletag.defineSlot('/1094365/centraljersey', [300, 250], 'div-gpt-ad-1560975665683-2').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'inline');
   googletag.pubads().setTargeting('test','responsive');
   googletag.pubads().setTargeting('town', 'Examiner');
   
      // Start ad fetching
   googletag.enableServices();
 });
</script><meta name="generator" content="Site Kit by Google 1.42.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4057e12449","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centraljersey.com\/wp-admin\/","wpRestNonce":"4057e12449","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://centraljersey.com/2021/10/01/allentown-5k-results/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=allentown-5k-results&#038;amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://centraljersey.com/2021/10/01/allentown-5k-results/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=allentown-5k-results&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- fontawesome -->
<script src="https://kit.fontawesome.com/4719db31a4.js"></script>
<!-- end fontawesome -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFCMLNJ');</script>
<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://centraljersey.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/examiner/",
                    "name": "Examiner"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/examiner/sports-exa/",
                    "name": "Examiner Sports"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/2021/10/01/allentown-5k-results/",
                    "name": "Recreation commission chair pleased with turnout for Allentown 5K race"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />
<meta name="msapplication-TileImage" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-post-content a {
  color: #4db2ec !important;
}
.td-post-sharing-top a {
  color: white !important;
}
.calendar-widget {
  background: #eeeeee;
  padding: 10px;
}
.calendar-widget {
  color: #3f3f3f;
}
.calendar-widget-item {
  font-size: .9em;
}
.calendar-widget-item img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-container {
  display: flex;
}
.calendar-image {
  flex: 0 0 30%;
  margin: 25px;
}
@media screen and (max-width: 600px) {
  .calendar-container {
    display: block;
  }
  .calendar-headline h4 {
    text-align: center;
  }
}
.calendar-image img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-headline h4 {
  margin-bottom: 0px;
}
.calendar-date {
  /*    margin-top: -15px; */
}
.calendar-date a {
  color: #111111;
}
.calendar-categories {
  margin-left: 20px;
}
.calendar-category {
  float: left;
  padding: 5px;
}
.calendar-category a {
  color: #111111;
}
.calendar-featured {
  background: #eeeeee;
}
#event-form #event-name {
  width: 98%;
  padding: 2px;
}
#em-location-data table.em-location-data {
  width: 98%;
}
.event-categories {
  margin-top: 25px;
}
.event-categories h4 {
  display: block;
}
.event-categories label {
  padding-right: 25px;
}
.event-categories select {
  min-width: 250px;
  padding: 5px;
  height: 230px;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
  font-weight: bold;
}
.ui-helper-clearfix {
  min-height: 0;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
}
div.time-picker li {
  height: 17px;
}
.em-timezone,
.em-location-data-country,
.em-location-data-region {
  display: none;
}
input[type=text],
input[type=url],
input[type=tel],
input[type=email] {
  max-width: 98%;
}
/* event widget list */
time.icon {
  font-size: .75em;
  /* change icon size */
  display: block;
  position: relative;
  width: 6em;
  height: 6em;
  background-color: #fff;
  margin: 0.2em auto;
  border-radius: 0.6em;
  box-shadow: 0 1px 0 #bdbdbd, 0 2px 0 #fff, 0 3px 0 #bdbdbd, 0 4px 0 #fff, 0 5px 0 #bdbdbd, 0 0 0 1px #bdbdbd;
  overflow: hidden;
  -webkit-backface-visibility: hidden;
  -webkit-transform: rotate(0deg) skewY(0deg);
  -webkit-transform-origin: 50% 10%;
  transform-origin: 50% 10%;
}
time.icon * {
  display: block;
  width: 100%;
  font-size: 1em;
  font-weight: bold;
  font-style: normal;
  text-align: center;
}
time.icon strong {
  position: absolute;
  top: 0;
  padding: 0;
  color: #fff;
  background-color: #a49a8d;
}
time.icon em {
  position: absolute;
  bottom: -0.2em;
  color: #a49a8d;
}
time.icon span {
  width: 100%;
  font-size: 2.5em;
  letter-spacing: -0.05em;
  padding-top: 0.95em;
  color: #111;
}
.widget li time.icon,
.card-headline {
  line-height: 23px;
}
.card-headline {
  padding-top: 5px;
}
.event-date-container {
  float: left;
  padding-right: 10px;
  padding-bottom: 10px;
}
.all-events-link {
  text-align: center;
  font-size: 1.2em;
  padding: 10px;
  text-transform: uppercase;
}
/* calendar nav */
.calnav ul {
  *zoom: 1;
  list-style: none;
  margin: 0;
  padding: 0;
  background: #333;
}
.calnav ul:before,
.nav ul:after {
  content: "";
  display: table;
}
.calnav ul:after {
  clear: both;
}
.calnav ul > li {
  float: left;
  position: relative;
}
.calnav a {
  display: block;
  padding: 10px 20px 10px 10px;
  line-height: 1em;
  color: #222;
  border-right: 1px solid #3f3f3f;
}
.calnav a:hover {
  text-decoration: none;
  background: #3f3f3f;
  color: #fff;
}
.calnav li ul {
  background: #3f3f3f;
}
.calnav li ul li {
  width: 125px;
}
.calnav li ul a {
  border: none;
  color: #fff;
}
.calnav li ul a:hover {
  background: rgba(0, 0, 0, 0.3);
}
.calnav li ul {
  position: absolute;
  left: 0;
  top: 36px;
  z-index: 1;
  max-height: 0;
  overflow: hidden;
  -webkit-transform: perspective(400) rotate3d(1, 0, 0, -90deg);
  -webkit-transform-origin: 50% 0;
  -webkit-transition: 350ms;
  -moz-transition: 350ms;
  -o-transition: 350ms;
  transition: 350ms;
}
.calnav ul > li:hover ul {
  max-height: 1000px;
  -webkit-transform: perspective(400) rotate3d(0, 0, 0, 0);
}
.mobilecal {
  display: none;
}
@media screen and (max-width: 600px) {
  .desktopcal {
    display: none;
  }
  .mobilecal {
    display: block;
  }
}
/* end calendar nav */
</style></head>

<body class="post-template-default single single-post postid-432990 single-format-standard td-standard-pack allentown-5k-results global-block-template-10 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-263426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-263426"><a href="#">Papers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li id="menu-item-274193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li id="menu-item-274195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li id="menu-item-274210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li id="menu-item-274211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li id="menu-item-274217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li id="menu-item-274219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li id="menu-item-263466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li id="menu-item-263468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li id="menu-item-263472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li id="menu-item-263473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li id="menu-item-274139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li id="menu-item-274140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274141"><a href="https://centraljersey.com/independent/">Independent<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li id="menu-item-274148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li id="menu-item-274150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li id="menu-item-274223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li id="menu-item-274224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li id="menu-item-274156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li id="menu-item-274158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li id="menu-item-274228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li id="menu-item-274229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li id="menu-item-274164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li id="menu-item-274165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li id="menu-item-274172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li id="menu-item-274174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li id="menu-item-274183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li id="menu-item-274185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li id="menu-item-274203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li id="menu-item-274205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li id="menu-item-274235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li id="menu-item-274237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li id="menu-item-274243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li id="menu-item-274244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-363298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li id="menu-item-339109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-339109"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li id="menu-item-339112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li id="menu-item-339111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li id="menu-item-263475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li id="menu-item-331605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
<li id="menu-item-263479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263479"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li id="menu-item-331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li id="menu-item-263480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-274665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li id="menu-item-275219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-421942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421942"><a href="https://centraljersey.com/c/sections/homes-living/">Homes &amp; Living</a></li>
	<li id="menu-item-277488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li id="menu-item-274633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-275414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li id="menu-item-263481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-315703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li id="menu-item-318689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li id="menu-item-318690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li id="menu-item-280560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li id="menu-item-280563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li id="menu-item-337530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
	<li id="menu-item-428258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428258"><a href="https://centraljersey.com/we-are-hiring/">We&#8217;re Hiring | Apply Now</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://centraljersey.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://centraljersey.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://centraljersey.com/">
                <img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" alt="Central Jersey" title="Central Jersey"/>
                <span class="td-visual-hidden">centraljersey.com</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-263426"><a href="#">Papers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274141"><a href="https://centraljersey.com/independent/">Independent</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-339109"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-263479"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-421942"><a href="https://centraljersey.com/c/sections/homes-living/">Homes &amp; Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428258"><a href="https://centraljersey.com/we-are-hiring/">We&#8217;re Hiring | Apply Now</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_b75 td_block_template_10">
<style>
/* custom css */
.tdi_1_b75.td-a-rec{
					text-align: center;
				}.tdi_1_b75 .td-element-style{
					z-index: -1;
				}.tdi_1_b75.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b75.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_b75.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-0' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-0'); });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://centraljersey.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Examiner" class="entry-crumb" href="https://centraljersey.com/c/examiner/">Examiner</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Examiner Sports" class="entry-crumb" href="https://centraljersey.com/c/examiner/sports-exa/">Examiner Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Recreation commission chair pleased with turnout for Allentown 5K race</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-432990" class="post-432990 post type-post status-publish format-standard has-post-thumbnail category-sports-exa tag-allentown tag-allentown-recreation-commission" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Recreation commission chair pleased with turnout for Allentown 5K race</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://centraljersey.com/author/gmntnews/">MARK ROSMAN, Managing Editor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T10:30:52-04:00" >October 1, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2021%2F10%2F01%2Fallentown-5k-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recreation+commission+chair+pleased+with+turnout+for+Allentown+5K+race&url=https%3A%2F%2Fcentraljersey.com%2F2021%2F10%2F01%2Fallentown-5k-results%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Recreation commission chair pleased with turnout for Allentown 5K race&body=https://centraljersey.com/2021/10/01/allentown-5k-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="https://www.w3schools.com/w3css/4/w3.css">
<div class="w3-content w3-display-container w3-margin-bottom">

<div class="w3-display-container mySlides w3-light-grey"><img src=https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Bamford.jpg " onclick="openModal();currentSlide(1)" alt="" class="w3-image aligncenter" style="max-height: 550px"><div class="w3-display-topright w3-small w3-black w3-opacity">&nbsp; 1 / 3&nbsp; </div><div class="w3-display-bottomleft w3-small w3-padding-5 w3-padding-10 w3-container w3-black w3-opacity"></div></div><div class="w3-display-container mySlides w3-light-grey"><img src=https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-McNeely.jpg " onclick="openModal();currentSlide(2)" alt="" class="w3-image aligncenter" style="max-height: 550px"><div class="w3-display-topright w3-small w3-black w3-opacity">&nbsp; 2 / 3&nbsp; </div><div class="w3-display-bottomleft w3-small w3-padding-5 w3-padding-10 w3-container w3-black w3-opacity"></div></div><div class="w3-display-container mySlides w3-light-grey"><img src=https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Saldino.jpg " onclick="openModal();currentSlide(3)" alt="" class="w3-image aligncenter" style="max-height: 550px"><div class="w3-display-topright w3-small w3-black w3-opacity">&nbsp; 3 / 3&nbsp; </div><div class="w3-display-bottomleft w3-small w3-padding-5 w3-padding-10 w3-container w3-black w3-opacity"></div></div>	<button class="w3-button w3-display-left w3-black w3-opacity" onclick="plusDivs(-1)">&#10094;</button>
		<button class="w3-button w3-display-right w3-black w3-opacity" onclick="plusDivs(1)">&#10095;</button></div>




<!-- start the Modal -->
  <div id="myModal" class="w3-modal" style="z-index: 10000;background-color:rgb(0,0,0);background-color:rgba(0,0,0,0.6)">
    <div class="w3-modal-content w3-animate-zoom" style="padding-top: 40px;">
      <div class="w3-container" >
        <span onclick="closeModal()" class="w3-button w3-display-topright">&times;</span>
<div class="w3-display-container mySlidesM w3-light-grey"><img src=https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Bamford.jpg " alt="" style="max-height: 750px" class="aligncenter"><div class="w3-display-topright w3-small w3-black w3-opacity">&nbsp; 1 / 3&nbsp; </div><div class="w3-display-bottomleft w3-small w3-padding-5 w3-padding-10 w3-container w3-black w3-opacity"></div></div><div class="w3-display-container mySlidesM w3-light-grey"><img src=https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-McNeely.jpg " alt="" style="max-height: 750px" class="aligncenter"><div class="w3-display-topright w3-small w3-black w3-opacity">&nbsp; 2 / 3&nbsp; </div><div class="w3-display-bottomleft w3-small w3-padding-5 w3-padding-10 w3-container w3-black w3-opacity"></div></div><div class="w3-display-container mySlidesM w3-light-grey"><img src=https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Saldino.jpg " alt="" style="max-height: 750px" class="aligncenter"><div class="w3-display-topright w3-small w3-black w3-opacity">&nbsp; 3 / 3&nbsp; </div><div class="w3-display-bottomleft w3-small w3-padding-5 w3-padding-10 w3-container w3-black w3-opacity"></div></div>	<button class="w3-button w3-display-left w3-black w3-opacity" onclick="plusDivsM(-1)">&#10094;</button>
		<button class="w3-button w3-display-right w3-black w3-opacity" onclick="plusDivsM(1)">&#10095;</button></div></div></div><!-- end Modal -->


<div class="clearboth"></div>
 
<link rel="stylesheet" href="/wp-content/plugins/jm-flexslider/flexslider.css" type="text/css" media="all" />
<!-- W3.css -->
<script>
function openModal() {
  document.getElementById('myModal').style.display = "block";
}

function closeModal() {
  document.getElementById('myModal').style.display = "none";
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == myModal) {
        closeModal();
    }
}

var slideIndex = 1;
showDivs(slideIndex);

function plusDivs(n) {
  showDivs(slideIndex += n);
}

function showDivs(n) {
  var i;
  var x = document.getElementsByClassName("mySlides");
  if (n > x.length) {slideIndex = 1}    
  if (n < 1) {slideIndex = x.length}
  for (i = 0; i < x.length; i++) {
     x[i].style.display = "none";  
  }
  x[slideIndex-1].style.display = "block";  
}

var slideIndexM = 1;
showDivsM(slideIndexM);
	
function currentSlide(n) {
	showDivsM(slideIndexM = n);
}

function plusDivsM(n) {
  showDivsM(slideIndexM += n);
}
function showDivsM(n) {
  var i;
  var x = document.getElementsByClassName("mySlidesM");
  if (n > x.length) {slideIndexM = 1}    
  if (n < 1) {slideIndexM = x.length}
  for (i = 0; i < x.length; i++) {
     x[i].style.display = "none";  
  }
  x[slideIndexM-1].style.display = "block";  
}
</script>

<!-- content --><p>ALLENTOWN &#8211; A field of 63 runners enjoyed a perfect day of early fall weather when they participated in the second annual Historic Allentown 5K race in Heritage Park on Sept. 25.</p>
<p>The race debuted in 2019 and was not held in 2020 due to the coronavirus pandemic.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_444 td_block_template_10">
<style>
/* custom css */
.tdi_2_444.td-a-rec{
					text-align: center;
				}.tdi_2_444 .td-element-style{
					z-index: -1;
				}.tdi_2_444.td-a-rec-img{
				    text-align: left;
				}.tdi_2_444.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_444.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-2' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-2'); });
</script>
</div></div>
<p>Craig Rondinone, who chairs the Allentown Recreation Commission, said, &#8220;The Allentown Recreation Commission was so thrilled to bring back our 5K after not being able to have it in 2020 due to the pandemic.</p>
<p>&#8220;Mother Nature blessed us with the perfect weather and the runners really enjoyed the new race course that (Borough Councilman) Mike Drennan designed.</p>
<p>&#8220;The race was a great success and we plan to make it an annual event. We will see you in 2022,&#8221; Rondinone said.</p>
<p>The winner of the 5-kilometer race (3.1 miles) was Dan McNeely in a time of 18:45, followed in second place by Rob Saldino in a time of 20:34. Diana Bamford was first among the women&#8217;s participants in a time of 25:11.</p>
<p>The age bracket winners were as follows: 14-and-under female, Ella Sluder; 14-and-under male, John O&#8217; Leary; 15-19 male, John Grimes; 20-29 female, Michelle Wroblewski; 20-29 male, Casey O&#8217;Neill; 30-39 female, Lauren Salge; 30-39 male, Dan McNeely; 40-49 female, Angela Cahill; 40-49 male, Rob Saldino; 50-59 female, Diana Bamford; 50-59 male, Michael Foy; 60-and-over female, Eileen Kuzma; and 60-and-over male, James Stein.</p>
<p>The entire race took place in Heritage Park and the runners were able to test their abilities on different terrains, according to Rondinone.</p>
<p>The Allentown Recreation Commission, which sponsored the race, is committed to improving recreational resources and activities in the community, acquiring property for recreational purposes, maintaining parkland and equipment, and improving current public playgrounds, recreation places and the approach to those properties, according to a press release.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://centraljersey.com/t/allentown/">Allentown</a></li><li><a href="https://centraljersey.com/t/allentown-recreation-commission/">Allentown Recreation Commission</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://centraljersey.com/2021/10/01/allentown-5k-results/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2021%2F10%2F01%2Fallentown-5k-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recreation+commission+chair+pleased+with+turnout+for+Allentown+5K+race&url=https%3A%2F%2Fcentraljersey.com%2F2021%2F10%2F01%2Fallentown-5k-results%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Recreation commission chair pleased with turnout for Allentown 5K race&body=https://centraljersey.com/2021/10/01/allentown-5k-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://centraljersey.com/author/gmntnews/"><img alt='' src='https://secure.gravatar.com/avatar/d0e3f89e6d539f979a5ece4261603dc6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0e3f89e6d539f979a5ece4261603dc6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://centraljersey.com/author/gmntnews/">MARK ROSMAN, Managing Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MARK ROSMAN, Managing Editor"></span><meta itemprop="datePublished" content="2021-10-01T10:30:52-04:00"><meta itemprop="dateModified" content="2021-09-30T13:09:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centraljersey.com/2021/10/01/allentown-5k-results/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png"></span><meta itemprop="name" content="centraljersey.com"></span><meta itemprop="headline " content="Recreation commission chair pleased with turnout for Allentown 5K race"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/ex-atown-Saldino.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_547 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_3_547" ><script>var block_tdi_3_547 = new tdBlock();
block_tdi_3_547.id = "tdi_3_547";
block_tdi_3_547.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_547","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":432990,"live_filter_cur_post_author":"262","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_547","tdc_css_class_style":"tdi_3_547_rand_style"}';
block_tdi_3_547.td_column_number = "3";
block_tdi_3_547.block_type = "td_block_related_posts";
block_tdi_3_547.post_count = "3";
block_tdi_3_547.found_posts = "683";
block_tdi_3_547.header_color = "";
block_tdi_3_547.ajax_pagination_infinite_stop = "";
block_tdi_3_547.max_num_pages = "228";
tdBlocksArray.push(block_tdi_3_547);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_951" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_547" href="#">RELATED ARTICLES</a><a id="tdi_5_eb5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_547" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_547 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/10/01/allentown-secures-first-victory-since-three-teammates-injured-in-car-accident/" rel="bookmark" class="td-image-wrap " title="Resilient Redbirds stay strong with 4-2 victory over Trenton Central" ><img width="218" height="150" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/10/EX-ATOWN-BOYS-SOCCER-218x150.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/10/EX-ATOWN-BOYS-SOCCER-218x150.jpg 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/10/EX-ATOWN-BOYS-SOCCER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="STEVEN BASSIN/STAFF" title="Resilient Redbirds stay strong with 4-2 victory over Trenton Central" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/10/01/allentown-secures-first-victory-since-three-teammates-injured-in-car-accident/" rel="bookmark" title="Resilient Redbirds stay strong with 4-2 victory over Trenton Central">Resilient Redbirds stay strong with 4-2 victory over Trenton Central</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/28/monmouth-park-meet-closes-with-increases-in-overall-and-on-track-handle/" rel="bookmark" class="td-image-wrap " title="Monmouth Park meet closes with increases in overall and on-track handle" ><img width="218" height="150" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/06/monmouthpark-logo-218x150.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/06/monmouthpark-logo-218x150.jpg 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/06/monmouthpark-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Monmouth Park meet closes with increases in overall and on-track handle" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/28/monmouth-park-meet-closes-with-increases-in-overall-and-on-track-handle/" rel="bookmark" title="Monmouth Park meet closes with increases in overall and on-track handle">Monmouth Park meet closes with increases in overall and on-track handle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/27/allentown-falls-short-in-overtime-against-trenton/" rel="bookmark" class="td-image-wrap " title="Trenton Central trips Allentown High School gridders, 20-14, in overtime" ><img width="218" height="150" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/EX-ATOWNFOOT-WIEDAU-PASS-218x150.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/EX-ATOWNFOOT-WIEDAU-PASS-218x150.jpg 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/09/EX-ATOWNFOOT-WIEDAU-PASS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="STEVEN BASSIN/STAFF" title="Trenton Central trips Allentown High School gridders, 20-14, in overtime" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/27/allentown-falls-short-in-overtime-against-trenton/" rel="bookmark" title="Trenton Central trips Allentown High School gridders, 20-14, in overtime">Trenton Central trips Allentown High School gridders, 20-14, in overtime</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_547" data-td_block_id="tdi_3_547"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_547" data-td_block_id="tdi_3_547"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_6_817 td_block_template_10">
<style>
/* custom css */
.tdi_6_817.td-a-rec{
					text-align: center;
				}.tdi_6_817 .td-element-style{
					z-index: -1;
				}.tdi_6_817.td-a-rec-img{
				    text-align: left;
				}.tdi_6_817.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_817.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-1' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-1'); });
</script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_7_546 tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_7_546" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Subscribe and receive your local news, sports, events and more delivered to your inbox.</p>
<p><a href="/subscribe/"><img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/11/newsletter-button3.png" alt="Subsribe" border="0" /></a></p>
</div></div><div class="td_block_wrap td_block_25 td_block_widget tdi_8_6e5 td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="tdi_8_6e5" >
<style>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</style><script>var block_tdi_8_6e5 = new tdBlock();
block_tdi_8_6e5.id = "tdi_8_6e5";
block_tdi_8_6e5.atts = '{"custom_title":"Cornavirus - Local Coverage","custom_url":"https:\/\/centraljersey.com\/c\/coronavirus\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx17_tl":"","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"30342","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_6e5","block_type":"td_block_25","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_6e5","tdc_css_class_style":"tdi_8_6e5_rand_style"}';
block_tdi_8_6e5.td_column_number = "1";
block_tdi_8_6e5.block_type = "td_block_25";
block_tdi_8_6e5.post_count = "10";
block_tdi_8_6e5.found_posts = "2184";
block_tdi_8_6e5.header_color = "";
block_tdi_8_6e5.ajax_pagination_infinite_stop = "";
block_tdi_8_6e5.max_num_pages = "219";
tdBlocksArray.push(block_tdi_8_6e5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://centraljersey.com/c/coronavirus/" class="td-pulldown-size">Cornavirus - Local Coverage</a></h4></div><div id=tdi_8_6e5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_mx17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/28/hopewell-township-confirms-79-cases-of-covid-19-since-late-august/" rel="bookmark" class="td-image-wrap " title="Hopewell Township confirms 79 cases of COVID-19 since late August" ><img width="534" height="462" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/11/covid-19-4982912_1920-1024x683-1-534x462.jpg"   alt="" title="Hopewell Township confirms 79 cases of COVID-19 since late August" /></a></div>                                    </div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/28/hopewell-township-confirms-79-cases-of-covid-19-since-late-august/" rel="bookmark" title="Hopewell Township confirms 79 cases of COVID-19 since late August">Hopewell Township confirms 79 cases of COVID-19 since late August</a></h3>                    <span class="td-post-author-name"><a href="https://centraljersey.com/author/aharrison/">ANDREW HARRISON, Staff Writer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T22:49:10-04:00" >September 28, 2021</time></span>                                    </div>
            </div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/17/montgomery-health-officer-sees-increase-in-covid-19-cases-stresses-importance-of-vaccinations/" rel="bookmark" class="td-image-wrap " title="Montgomery health officer reports increase in COVID-19 cases; stresses importance of vaccinations" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/04/penn-med-vaccine-1-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/04/penn-med-vaccine-1-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/04/penn-med-vaccine-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="PHOTO COURTESY OF PENN MEDICINE PRINCETON HEALTH" title="Montgomery health officer reports increase in COVID-19 cases; stresses importance of vaccinations" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/17/montgomery-health-officer-sees-increase-in-covid-19-cases-stresses-importance-of-vaccinations/" rel="bookmark" title="Montgomery health officer reports increase in COVID-19 cases; stresses importance of vaccinations">Montgomery health officer reports increase in COVID-19 cases; stresses importance of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-17T16:09:06-04:00" >September 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/16/edison-man-charged-in-paycheck-protection-program-scheme/" rel="bookmark" class="td-image-wrap " title="Edison man charged in Paycheck Protection Program scheme" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2016/02/crime-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2016/02/crime-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2016/02/crime-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Edison man charged in Paycheck Protection Program scheme" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/16/edison-man-charged-in-paycheck-protection-program-scheme/" rel="bookmark" title="Edison man charged in Paycheck Protection Program scheme">Edison man charged in Paycheck Protection Program scheme</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-16T06:10:00-04:00" >September 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/15/hopewell-township-experiences-increase-in-covid-19-cases/" rel="bookmark" class="td-image-wrap " title="Hopewell Township experiences increase in COVID-19 cases" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/JC-1st-COVID-19-Case-1-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/JC-1st-COVID-19-Case-1-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/JC-1st-COVID-19-Case-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hopewell Township experiences increase in COVID-19 cases" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/15/hopewell-township-experiences-increase-in-covid-19-cases/" rel="bookmark" title="Hopewell Township experiences increase in COVID-19 cases">Hopewell Township experiences increase in COVID-19 cases</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T05:41:13-04:00" >September 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/09/01/mercer-county-continues-with-vaccine-pop-up-clinics/" rel="bookmark" class="td-image-wrap " title="Mercer County continues vaccine pop-up clinics" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/09/6f243f5f42c1bb1aa3cac5baf56c7276-100x70.png"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/09/6f243f5f42c1bb1aa3cac5baf56c7276-100x70.png 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/09/6f243f5f42c1bb1aa3cac5baf56c7276-218x150.png 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/09/6f243f5f42c1bb1aa3cac5baf56c7276-225x160.png 225w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mercer County continues vaccine pop-up clinics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/09/01/mercer-county-continues-with-vaccine-pop-up-clinics/" rel="bookmark" title="Mercer County continues vaccine pop-up clinics">Mercer County continues vaccine pop-up clinics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-01T07:07:22-04:00" >September 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/08/31/school-district-gets-20389-80-grant-for-steam-kits/" rel="bookmark" class="td-image-wrap " title="School district gets $20K grant for STEAM kits" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/04/PERM-LTEF-100x70.jpg"   alt="" title="School district gets $20K grant for STEAM kits" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/08/31/school-district-gets-20389-80-grant-for-steam-kits/" rel="bookmark" title="School district gets $20K grant for STEAM kits">School district gets $20K grant for STEAM kits</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-31T16:17:18-04:00" >August 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/08/27/south-brunswick-prepares-for-beginning-of-school-year/" rel="bookmark" class="td-image-wrap " title="South Brunswick prepares for beginning of 2021-22 school year" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/11/schools-1-1024x804-1-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/11/schools-1-1024x804-1-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/11/schools-1-1024x804-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="South Brunswick prepares for beginning of 2021-22 school year" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/08/27/south-brunswick-prepares-for-beginning-of-school-year/" rel="bookmark" title="South Brunswick prepares for beginning of 2021-22 school year">South Brunswick prepares for beginning of 2021-22 school year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T11:26:18-04:00" >August 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/08/25/south-brunswick-to-hold-vaccine-clinic-on-aug-27/" rel="bookmark" class="td-image-wrap " title="South Brunswick to hold vaccine clinic on Aug. 27" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/22_VACCINE-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/22_VACCINE-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/22_VACCINE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="PHOTOS COURTESY OF ANDREI JACKAMETS/COMPLETE CARE MANAGEMENT" title="South Brunswick to hold vaccine clinic on Aug. 27" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/08/25/south-brunswick-to-hold-vaccine-clinic-on-aug-27/" rel="bookmark" title="South Brunswick to hold vaccine clinic on Aug. 27">South Brunswick to hold vaccine clinic on Aug. 27</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-25T10:10:55-04:00" >August 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/08/25/princeton-health-department-reports-breakthrough-cases-with-increased-covid-19-case-count/" rel="bookmark" class="td-image-wrap " title="Princeton Health Department reports breakthrough cases with increased COVID-19 case count" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/JC-1st-COVID-19-Case-1-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/JC-1st-COVID-19-Case-1-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/12/JC-1st-COVID-19-Case-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Princeton Health Department reports breakthrough cases with increased COVID-19 case count" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/08/25/princeton-health-department-reports-breakthrough-cases-with-increased-covid-19-case-count/" rel="bookmark" title="Princeton Health Department reports breakthrough cases with increased COVID-19 case count">Princeton Health Department reports breakthrough cases with increased COVID-19 case count</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-25T09:04:13-04:00" >August 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://centraljersey.com/2021/08/23/princeton-public-schools-covid-safety-back-to-school/" rel="bookmark" class="td-image-wrap " title="Princeton Public Schools prepare to return to school &#8216;safely&#8217;" ><img width="100" height="70" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/11/Princeton-public-schools-logo-100x70.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/11/Princeton-public-schools-logo-100x70.jpg 100w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/11/Princeton-public-schools-logo-218x150.jpg 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/11/Princeton-public-schools-logo-829x580.jpg 829w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Princeton Public Schools prepare to return to school &#8216;safely&#8217;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/08/23/princeton-public-schools-covid-safety-back-to-school/" rel="bookmark" title="Princeton Public Schools prepare to return to school &#8216;safely&#8217;">Princeton Public Schools prepare to return to school &#8216;safely&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-23T15:48:30-04:00" >August 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
		<aside class="td_block_template_10 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://centraljersey.com/2021/10/01/opinion-grassroots-efforts-helped-stop-penn-east-pipeline-project/">Opinion: Grassroots efforts helped stop Penn East pipeline project</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/10/01/wallace-samuel-faig-96/">Wallace Samuel Faig, 96</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/10/01/howell-shooting-for-first-non-losing-season-in-five-years/">New coach has Rebels shooting for winning soccer record in 2021</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/10/01/holmdel-residents-cast-ballots-on-proposed-increase-in-losap-benefits/">Holmdel residents casting ballots on proposed increase in LOSAP benefits</a>
									</li>
											<li>
					<a href="https://centraljersey.com/2021/10/01/holmdel-officials-ask-voters-to-approve-open-space-tax-rate-increase/">Holmdel officials ask voters to approve open space tax rate increase</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_10 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-20">Archives</label>
		<select id="archives-dropdown-20" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://centraljersey.com/2021/10/'> October 2021 </option>
	<option value='https://centraljersey.com/2021/09/'> September 2021 </option>
	<option value='https://centraljersey.com/2021/08/'> August 2021 </option>
	<option value='https://centraljersey.com/2021/07/'> July 2021 </option>
	<option value='https://centraljersey.com/2021/06/'> June 2021 </option>
	<option value='https://centraljersey.com/2021/05/'> May 2021 </option>
	<option value='https://centraljersey.com/2021/04/'> April 2021 </option>
	<option value='https://centraljersey.com/2021/03/'> March 2021 </option>
	<option value='https://centraljersey.com/2021/02/'> February 2021 </option>
	<option value='https://centraljersey.com/2021/01/'> January 2021 </option>
	<option value='https://centraljersey.com/2020/12/'> December 2020 </option>
	<option value='https://centraljersey.com/2020/11/'> November 2020 </option>
	<option value='https://centraljersey.com/2020/10/'> October 2020 </option>
	<option value='https://centraljersey.com/2020/09/'> September 2020 </option>
	<option value='https://centraljersey.com/2020/08/'> August 2020 </option>
	<option value='https://centraljersey.com/2020/07/'> July 2020 </option>
	<option value='https://centraljersey.com/2020/06/'> June 2020 </option>
	<option value='https://centraljersey.com/2020/05/'> May 2020 </option>
	<option value='https://centraljersey.com/2020/04/'> April 2020 </option>
	<option value='https://centraljersey.com/2020/03/'> March 2020 </option>
	<option value='https://centraljersey.com/2020/02/'> February 2020 </option>
	<option value='https://centraljersey.com/2020/01/'> January 2020 </option>
	<option value='https://centraljersey.com/2019/12/'> December 2019 </option>
	<option value='https://centraljersey.com/2019/11/'> November 2019 </option>
	<option value='https://centraljersey.com/2019/10/'> October 2019 </option>
	<option value='https://centraljersey.com/2019/09/'> September 2019 </option>
	<option value='https://centraljersey.com/2019/08/'> August 2019 </option>
	<option value='https://centraljersey.com/2019/07/'> July 2019 </option>
	<option value='https://centraljersey.com/2019/06/'> June 2019 </option>
	<option value='https://centraljersey.com/2019/05/'> May 2019 </option>
	<option value='https://centraljersey.com/2019/04/'> April 2019 </option>
	<option value='https://centraljersey.com/2019/03/'> March 2019 </option>
	<option value='https://centraljersey.com/2019/02/'> February 2019 </option>
	<option value='https://centraljersey.com/2019/01/'> January 2019 </option>
	<option value='https://centraljersey.com/2018/12/'> December 2018 </option>
	<option value='https://centraljersey.com/2018/11/'> November 2018 </option>
	<option value='https://centraljersey.com/2018/10/'> October 2018 </option>
	<option value='https://centraljersey.com/2018/09/'> September 2018 </option>
	<option value='https://centraljersey.com/2018/08/'> August 2018 </option>
	<option value='https://centraljersey.com/2018/07/'> July 2018 </option>
	<option value='https://centraljersey.com/2018/06/'> June 2018 </option>
	<option value='https://centraljersey.com/2018/05/'> May 2018 </option>
	<option value='https://centraljersey.com/2018/04/'> April 2018 </option>
	<option value='https://centraljersey.com/2018/03/'> March 2018 </option>
	<option value='https://centraljersey.com/2018/02/'> February 2018 </option>
	<option value='https://centraljersey.com/2018/01/'> January 2018 </option>
	<option value='https://centraljersey.com/2017/12/'> December 2017 </option>
	<option value='https://centraljersey.com/2017/11/'> November 2017 </option>
	<option value='https://centraljersey.com/2017/10/'> October 2017 </option>
	<option value='https://centraljersey.com/2017/09/'> September 2017 </option>
	<option value='https://centraljersey.com/2017/08/'> August 2017 </option>
	<option value='https://centraljersey.com/2017/07/'> July 2017 </option>
	<option value='https://centraljersey.com/2017/06/'> June 2017 </option>
	<option value='https://centraljersey.com/2017/05/'> May 2017 </option>
	<option value='https://centraljersey.com/2017/04/'> April 2017 </option>
	<option value='https://centraljersey.com/2017/03/'> March 2017 </option>
	<option value='https://centraljersey.com/2017/02/'> February 2017 </option>
	<option value='https://centraljersey.com/2017/01/'> January 2017 </option>
	<option value='https://centraljersey.com/2016/12/'> December 2016 </option>
	<option value='https://centraljersey.com/2016/11/'> November 2016 </option>
	<option value='https://centraljersey.com/2016/10/'> October 2016 </option>
	<option value='https://centraljersey.com/2016/09/'> September 2016 </option>
	<option value='https://centraljersey.com/2016/08/'> August 2016 </option>
	<option value='https://centraljersey.com/2016/07/'> July 2016 </option>
	<option value='https://centraljersey.com/2016/06/'> June 2016 </option>
	<option value='https://centraljersey.com/2016/05/'> May 2016 </option>
	<option value='https://centraljersey.com/2016/04/'> April 2016 </option>
	<option value='https://centraljersey.com/2016/03/'> March 2016 </option>
	<option value='https://centraljersey.com/2016/02/'> February 2016 </option>
	<option value='https://centraljersey.com/2016/01/'> January 2016 </option>
	<option value='https://centraljersey.com/2015/12/'> December 2015 </option>
	<option value='https://centraljersey.com/2014/04/'> April 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-20" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p><center>You can find our Archives from 2000 &#8211; 2015 at <a href="https://archive.centraljersey.com">archive.centraljersey.com</a></center></p>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  tdi_9_353 td_block_template_10">
<style>
/* custom css */
.tdi_9_353.td-a-rec{
					text-align: center;
				}.tdi_9_353 .td-element-style{
					z-index: -1;
				}.tdi_9_353.td-a-rec-img{
				    text-align: left;
				}.tdi_9_353.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_353.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-3' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-3'); });
</script>
</div>
<!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-5' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-5'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://centraljersey.com/"><img src="https://centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-250x200.png" alt="Central Jersey" title="Central Jersey"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We publish over 50 community publications<br>
<hr>
130 Twinbridge Drive<br>
Pennsauken, NJ 08110<br>
732.358.5200<br>
9a - 5p Weekdays<br>
<a href="//newspapermediagroup.com" target="_blank">NewspaperMediaGroup.com</a><div class="footer-email-wrap">Contact us: <a href="mailto:feedback@centraljersey.com">feedback@centraljersey.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-other-items-container"><ul id="menu-other-items" class="td-subfooter-menu"><li id="menu-item-279109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-279109"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
<li id="menu-item-318688" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318688"><a href="https://centraljersey.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-279110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279110"><a href="https://centraljersey.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-279132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279132"><a href="https://centraljersey.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-342602" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-342602"><a href="https://archive.centraljersey.com/">Archives ( 2000 &#8211; 2015 )</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 – centraljersey.com                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6157b58504b24
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://centraljersey.com/2021/10/01/allentown-5k-results/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=allentown-5k-results&#038;amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFCMLNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ce1d57b559015eeba501af7d0822d579"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[432990]");
                });
            
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-00ec8123be5a7364a1b","applicationID":"563817640","transactionName":"YVYEMkoEXkNRU0VYXFgcMxRRSh9ZXlRUSR1GWxY=","queueTime":0,"applicationTime":2166,"atts":"TREHRAIeTU0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
