<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hightstown High captures virtual Consumer Bowl - centraljersey.com</title>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://centraljersey.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/centraljersey.com\/2022\/02\/15\/hightstown-high-captures-virtual-consumer-bowl\/?utm_source=rss&utm_medium=rss&utm_campaign=hightstown-high-captures-virtual-consumer-bowl&amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hightstown High captures virtual Consumer Bowl - centraljersey.com" />
	<meta property="og:description" content="Hightstown High School’s Consumer Bowl won this year’s three-team Mercer County event, which was held Feb. 11 via Zoom due to the COVID-19 pandemic. It was the sixth straight Mercer County Consumer Bowl title for Hightstown High, which also captured the quiz-show style competition on good consumer practices from 2017 through 2020, when the event [&hellip;]" />
	<meta property="og:url" content="https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/" />
	<meta property="og:site_name" content="centraljersey.com" />
	<meta property="article:published_time" content="2022-02-15T23:39:10+00:00" />
	<meta property="og:image" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1.jpg" />
	<meta property="og:image:width" content="1226" />
	<meta property="og:image:height" content="704" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Submitted Content" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centraljersey.com/#website","url":"https://centraljersey.com/","name":"centraljersey.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://centraljersey.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/#primaryimage","inLanguage":"en-US","url":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1.jpg","contentUrl":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1.jpg","width":1226,"height":704,"caption":"From left, Hightstown High School Consumer Bowl teacher/adviser David Teleposky stands with Sree Chinta, Dhruv Samdani, Devashru Patel, Steven Cohen, New Jersey Attorney General Christopher S. Porrino, Shivam Verma, John Titicula and Jasman Singh. (Photo: Courtesy of the New Jersey Division of Consumer Affairs.)"},{"@type":"WebPage","@id":"https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/#webpage","url":"https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/","name":"Hightstown High captures virtual Consumer Bowl - centraljersey.com","isPartOf":{"@id":"https://centraljersey.com/#website"},"primaryImageOfPage":{"@id":"https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/#primaryimage"},"datePublished":"2022-02-15T23:39:10+00:00","dateModified":"2022-02-15T23:39:10+00:00","author":{"@id":"https://centraljersey.com/#/schema/person/a48c20d3e944bdecec34893d91c7ce62"},"breadcrumb":{"@id":"https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/"]}]},{"@type":"BreadcrumbList","@id":"https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://centraljersey.com/"},{"@type":"ListItem","position":2,"name":"Hightstown High captures virtual Consumer Bowl"}]},{"@type":"Person","@id":"https://centraljersey.com/#/schema/person/a48c20d3e944bdecec34893d91c7ce62","name":"Submitted Content","image":{"@type":"ImageObject","@id":"https://centraljersey.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=96&d=mm&r=g","caption":"Submitted Content"},"url":"https://centraljersey.com/author/submittedcontent/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//centraljersey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.centraljersey.com' />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Feed" href="https://centraljersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Comments Feed" href="https://centraljersey.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-762929-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centraljersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centraljersey.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://centraljersey.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://centraljersey.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://centraljersey.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://centraljersey.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://centraljersey.com/wp-content/themes/Newspaper-CJ/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://centraljersey.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/centraljersey.com","hash_tracking":"false","ua":"UA-762929-1","v4_id":"G-MS557S370E"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.0' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.0' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.0' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.0' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.0' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.0' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.0' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.0' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.0' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.0' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.0' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/centraljersey.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://centraljersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centraljersey.com/wp-json/wp/v2/posts/448721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraljersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraljersey.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://centraljersey.com/?p=448721' />
<link rel="alternate" type="application/json+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2022%2F02%2F15%2Fhightstown-high-captures-virtual-consumer-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2022%2F02%2F15%2Fhightstown-high-captures-virtual-consumer-bowl%2F&#038;format=xml" />
<!-- Google DFP header -->
<meta property="wp:content" content="Windsor Hights Herald">
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
</script>
<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
                
   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'header');

    gptAdSlots[1] = googletag.defineSlot('/1094365/centraljersey', [300, 600], 'div-gpt-ad-1560975665683-1').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'sidebar');
        
   gptAdSlots[2] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-3').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'footer');
        
   gptAdSlots[3] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-5').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'pageview');
	gptAdSlots[4] = googletag.defineSlot('/1094365/centraljersey', [300, 250], 'div-gpt-ad-1560975665683-2').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'inline');
   googletag.pubads().setTargeting('test','responsive');
   googletag.pubads().setTargeting('town', 'Windsor Hights Herald');
   
      // Start ad fetching
   googletag.enableServices();
 });
</script><meta name="generator" content="Site Kit by Google 1.50.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1d22de43b6","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centraljersey.com\/wp-admin\/","wpRestNonce":"1d22de43b6","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hightstown-high-captures-virtual-consumer-bowl&#038;amp"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hightstown-high-captures-virtual-consumer-bowl&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- fontawesome -->
<script src="https://kit.fontawesome.com/4719db31a4.js"></script>
<!-- end fontawesome -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFCMLNJ');</script>
<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://centraljersey.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/windsor-hights-herald/",
                    "name": "Windsor Hights Herald"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/c/windsor-hights-herald/news-wh/",
                    "name": "Windsor News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/",
                    "name": "Hightstown High captures virtual Consumer Bowl"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />
<meta name="msapplication-TileImage" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-post-content a {
  color: #4db2ec !important;
}
.td-post-sharing-top a {
  color: white !important;
}
.calendar-widget {
  background: #eeeeee;
  padding: 10px;
}
.calendar-widget {
  color: #3f3f3f;
}
.calendar-widget-item {
  font-size: .9em;
}
.calendar-widget-item img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-container {
  display: flex;
}
.calendar-image {
  flex: 0 0 30%;
  margin: 25px;
}
@media screen and (max-width: 600px) {
  .calendar-container {
    display: block;
  }
  .calendar-headline h4 {
    text-align: center;
  }
}
.calendar-image img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-headline h4 {
  margin-bottom: 0px;
}
.calendar-date {
  /*    margin-top: -15px; */
}
.calendar-date a {
  color: #111111;
}
.calendar-categories {
  margin-left: 20px;
}
.calendar-category {
  float: left;
  padding: 5px;
}
.calendar-category a {
  color: #111111;
}
.calendar-featured {
  background: #eeeeee;
}
#event-form #event-name {
  width: 98%;
  padding: 2px;
}
#em-location-data table.em-location-data {
  width: 98%;
}
.event-categories {
  margin-top: 25px;
}
.event-categories h4 {
  display: block;
}
.event-categories label {
  padding-right: 25px;
}
.event-categories select {
  min-width: 250px;
  padding: 5px;
  height: 230px;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
  font-weight: bold;
}
.ui-helper-clearfix {
  min-height: 0;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
}
div.time-picker li {
  height: 17px;
}
.em-timezone,
.em-location-data-country,
.em-location-data-region {
  display: none;
}
input[type=text],
input[type=url],
input[type=tel],
input[type=email] {
  max-width: 98%;
}
/* event widget list */
time.icon {
  font-size: .75em;
  /* change icon size */
  display: block;
  position: relative;
  width: 6em;
  height: 6em;
  background-color: #fff;
  margin: 0.2em auto;
  border-radius: 0.6em;
  box-shadow: 0 1px 0 #bdbdbd, 0 2px 0 #fff, 0 3px 0 #bdbdbd, 0 4px 0 #fff, 0 5px 0 #bdbdbd, 0 0 0 1px #bdbdbd;
  overflow: hidden;
  -webkit-backface-visibility: hidden;
  -webkit-transform: rotate(0deg) skewY(0deg);
  -webkit-transform-origin: 50% 10%;
  transform-origin: 50% 10%;
}
time.icon * {
  display: block;
  width: 100%;
  font-size: 1em;
  font-weight: bold;
  font-style: normal;
  text-align: center;
}
time.icon strong {
  position: absolute;
  top: 0;
  padding: 0;
  color: #fff;
  background-color: #a49a8d;
}
time.icon em {
  position: absolute;
  bottom: -0.2em;
  color: #a49a8d;
}
time.icon span {
  width: 100%;
  font-size: 2.5em;
  letter-spacing: -0.05em;
  padding-top: 0.95em;
  color: #111;
}
.widget li time.icon,
.card-headline {
  line-height: 23px;
}
.card-headline {
  padding-top: 5px;
}
.event-date-container {
  float: left;
  padding-right: 10px;
  padding-bottom: 10px;
}
.all-events-link {
  text-align: center;
  font-size: 1.2em;
  padding: 10px;
  text-transform: uppercase;
}
/* calendar nav */
.calnav ul {
  *zoom: 1;
  list-style: none;
  margin: 0;
  padding: 0;
  background: #333;
}
.calnav ul:before,
.nav ul:after {
  content: "";
  display: table;
}
.calnav ul:after {
  clear: both;
}
.calnav ul > li {
  float: left;
  position: relative;
}
.calnav a {
  display: block;
  padding: 10px 20px 10px 10px;
  line-height: 1em;
  color: #222;
  border-right: 1px solid #3f3f3f;
}
.calnav a:hover {
  text-decoration: none;
  background: #3f3f3f;
  color: #fff;
}
.calnav li ul {
  background: #3f3f3f;
}
.calnav li ul li {
  width: 125px;
}
.calnav li ul a {
  border: none;
  color: #fff;
}
.calnav li ul a:hover {
  background: rgba(0, 0, 0, 0.3);
}
.calnav li ul {
  position: absolute;
  left: 0;
  top: 36px;
  z-index: 1;
  max-height: 0;
  overflow: hidden;
  -webkit-transform: perspective(400) rotate3d(1, 0, 0, -90deg);
  -webkit-transform-origin: 50% 0;
  -webkit-transition: 350ms;
  -moz-transition: 350ms;
  -o-transition: 350ms;
  transition: 350ms;
}
.calnav ul > li:hover ul {
  max-height: 1000px;
  -webkit-transform: perspective(400) rotate3d(0, 0, 0, 0);
}
.mobilecal {
  display: none;
}
@media screen and (max-width: 600px) {
  .desktopcal {
    display: none;
  }
  .mobilecal {
    display: block;
  }
}
/* end calendar nav */
</style></head>

<body class="post-template-default single single-post postid-448721 single-format-standard td-standard-pack hightstown-high-captures-virtual-consumer-bowl global-block-template-10 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-263426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-263426"><a href="#">Papers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li id="menu-item-274193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li id="menu-item-274195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li id="menu-item-274210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li id="menu-item-274211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li id="menu-item-274217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li id="menu-item-274219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li id="menu-item-263466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li id="menu-item-263468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li id="menu-item-263472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li id="menu-item-263473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li id="menu-item-274139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li id="menu-item-274140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274141"><a href="https://centraljersey.com/independent/">Independent<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li id="menu-item-274148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li id="menu-item-274150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li id="menu-item-274223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li id="menu-item-274224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li id="menu-item-274156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li id="menu-item-274158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li id="menu-item-274228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li id="menu-item-274229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li id="menu-item-274164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li id="menu-item-274165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li id="menu-item-274172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li id="menu-item-274174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li id="menu-item-274183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li id="menu-item-274185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li id="menu-item-274203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li id="menu-item-274205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li id="menu-item-274235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li id="menu-item-274237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li id="menu-item-274243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li id="menu-item-274244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-363298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li id="menu-item-339109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-339109"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li id="menu-item-339112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li id="menu-item-339111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li id="menu-item-263475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li id="menu-item-331605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
<li id="menu-item-263479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263479"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li id="menu-item-331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li id="menu-item-263480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-274665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li id="menu-item-275219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-421942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421942"><a href="https://centraljersey.com/c/sections/homes-living/">Homes &amp; Living</a></li>
	<li id="menu-item-277488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li id="menu-item-274633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-275414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li id="menu-item-263481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-315703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li id="menu-item-318689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li id="menu-item-318690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li id="menu-item-280560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li id="menu-item-280563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li id="menu-item-337530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
	<li id="menu-item-428258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428258"><a href="https://centraljersey.com/we-are-hiring/">We&#8217;re Hiring | Apply Now</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://centraljersey.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://centraljersey.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://centraljersey.com/">
                <img src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" alt="Central Jersey" title="Central Jersey"/>
                <span class="td-visual-hidden">centraljersey.com</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-263426"><a href="#">Papers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263461"><a href="https://centraljersey.com/examiner/">Examiner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263464"><a href="https://centraljersey.com/c/examiner/news-exa/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263466"><a href="https://centraljersey.com/c/examiner/opinion-exa/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263468"><a href="https://centraljersey.com/c/examiner/sports-exa/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274141"><a href="https://centraljersey.com/independent/">Independent</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-339109"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331605"><a href="https://centraljersey.com/c/sections/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-263479"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-421942"><a href="https://centraljersey.com/c/sections/homes-living/">Homes &amp; Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274633"><a href="https://centraljersey.com/c/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263481"><a href="https://centraljersey.com/c/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318690"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428258"><a href="https://centraljersey.com/we-are-hiring/">We&#8217;re Hiring | Apply Now</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_550 td_block_template_10">
<style>
/* custom css */
.tdi_1_550.td-a-rec{
					text-align: center;
				}.tdi_1_550 .td-element-style{
					z-index: -1;
				}.tdi_1_550.td-a-rec-img{
				    text-align: left;
				}.tdi_1_550.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_550.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-0' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-0'); });
</script>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://centraljersey.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Windsor Hights Herald" class="entry-crumb" href="https://centraljersey.com/c/windsor-hights-herald/">Windsor Hights Herald</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Windsor News" class="entry-crumb" href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">Windsor News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hightstown High captures virtual Consumer Bowl</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-448721" class="post-448721 post type-post status-publish format-standard has-post-thumbnail category-news-wh tag-consumer-bowl tag-hightstown tag-hightstown-high-school tag-mercer-county-consumer-bowl tag-mercer-county-division-of-consumer-affairs tag-new-jersey-consumer-bowl tag-new-jersey-division-of-consumer-affairs" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Hightstown High captures virtual Consumer Bowl</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://centraljersey.com/author/submittedcontent/">Submitted Content</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T18:39:10-05:00" >February 15, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2022%2F02%2F15%2Fhightstown-high-captures-virtual-consumer-bowl%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hightstown+High+captures+virtual+Consumer+Bowl&url=https%3A%2F%2Fcentraljersey.com%2F2022%2F02%2F15%2Fhightstown-high-captures-virtual-consumer-bowl%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Hightstown High captures virtual Consumer Bowl&body=https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <img width="696" height="400" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-1024x588.jpg" class="aligncenter wp-post-image" alt="" srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-1024x588.jpg 1024w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-300x172.jpg 300w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-768x441.jpg 768w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-696x400.jpg 696w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-731x420.jpg 731w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1-1068x613.jpg 1068w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1.jpg 1226w" sizes="(max-width: 696px) 100vw, 696px" /><!-- content --><p align="left">Hightstown High School’s Consumer Bowl won this year’s three-team Mercer County event, which was held Feb. 11 via Zoom due to the COVID-19 pandemic.</p>
<p align="left">It was the sixth straight Mercer County Consumer Bowl title for Hightstown High, which also captured the quiz-show style competition on good consumer practices from 2017 through 2020, when the event was held in person, and in 2021, when it was virtual. Hightstown also won the Central Regional and State Championships in 2017, according to information provided by Mercer County.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_565 td_block_template_10">
<style>
/* custom css */
.tdi_2_565.td-a-rec{
					text-align: center;
				}.tdi_2_565 .td-element-style{
					z-index: -1;
				}.tdi_2_565.td-a-rec-img{
				    text-align: left;
				}.tdi_2_565.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_565.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-2' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-2'); });
</script>
</div></div>
<p align="left">Mercer County’s Consumer Bowl competition, part of the statewide New Jersey Consumer Bowl, is hosted by the Mercer County Division of Consumer Affairs in conjunction with the New Jersey Division of Consumer Affairs, and tests students’ knowledge of the state’s consumer protection laws and regulations.</p>
<p align="left">“I congratulate the Hightstown team on an impressive performance and commend all of the participants for accommodating the virtual format and making the effort to be informed consumers,” Mercer County Executive Brian M. Hughes said in the statement. “Education is the best defense against consumer fraud.”</p>
<p align="left">This year’s Hightstown High School team was composed of captain McCleish, Akul Solanki, Aparajit Kannan, Aprameya Kannan and Ansh Dalia. The team’s adviser is teacher David Teleposky.</p>
<p align="left">Runner-up Nottingham High School, under teacher/adviser Michael Bendorf, was composed of captain Jack Burke, Dan Leon, Mark Tezak, Zobia Chaudry and Zack Shah.</p>
<p align="left">Runner-up Ewing High School, under teacher/adviser Angelina Gummel, was composed of captain Uhart Bradnock, Mackayla Backs Fillisky, Samantha Weeast, Davon Letran and Joey Martinez.</p>
<p align="left">
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://centraljersey.com/t/consumer-bowl/">Consumer Bowl</a></li><li><a href="https://centraljersey.com/t/hightstown/">Hightstown</a></li><li><a href="https://centraljersey.com/t/hightstown-high-school/">Hightstown High School</a></li><li><a href="https://centraljersey.com/t/mercer-county-consumer-bowl/">Mercer County Consumer Bowl</a></li><li><a href="https://centraljersey.com/t/mercer-county-division-of-consumer-affairs/">Mercer County Division of Consumer Affairs</a></li><li><a href="https://centraljersey.com/t/new-jersey-consumer-bowl/">New Jersey Consumer Bowl</a></li><li><a href="https://centraljersey.com/t/new-jersey-division-of-consumer-affairs/">New Jersey Division of Consumer Affairs</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2022%2F02%2F15%2Fhightstown-high-captures-virtual-consumer-bowl%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hightstown+High+captures+virtual+Consumer+Bowl&url=https%3A%2F%2Fcentraljersey.com%2F2022%2F02%2F15%2Fhightstown-high-captures-virtual-consumer-bowl%2F&via=centraljersey.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Hightstown High captures virtual Consumer Bowl&body=https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://centraljersey.com/author/submittedcontent/"><img alt='' src='https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e70cda8dd2c446b7cbbf2134ed3fee6f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://centraljersey.com/author/submittedcontent/">Submitted Content</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Submitted Content"></span><meta itemprop="datePublished" content="2022-02-15T18:39:10-05:00"><meta itemprop="dateModified" content="2022-02-15T18:39:10-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png"></span><meta itemprop="name" content="centraljersey.com"></span><meta itemprop="headline " content="Hightstown High captures virtual Consumer Bowl"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2017/05/WHH-ConsumerBowl1-1.jpg"><meta itemprop="width" content="1226"><meta itemprop="height" content="704"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_061 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_3_061" ><script>var block_tdi_3_061 = new tdBlock();
block_tdi_3_061.id = "tdi_3_061";
block_tdi_3_061.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_061","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":448721,"live_filter_cur_post_author":"91","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_061","tdc_css_class_style":"tdi_3_061_rand_style"}';
block_tdi_3_061.td_column_number = "3";
block_tdi_3_061.block_type = "td_block_related_posts";
block_tdi_3_061.post_count = "3";
block_tdi_3_061.found_posts = "1338";
block_tdi_3_061.header_color = "";
block_tdi_3_061.ajax_pagination_infinite_stop = "";
block_tdi_3_061.max_num_pages = "446";
tdBlocksArray.push(block_tdi_3_061);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_9c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_061" href="#">RELATED ARTICLES</a><a id="tdi_5_00c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_061" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_061 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2022/02/14/east-windsor-school-district-to-decide-on-face-masks/" rel="bookmark" class="td-image-wrap " title="East Windsor school district to decide on face mask policy" ><img width="175" height="150" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/05/eastwindsorschools-175x150.png"   alt="" title="East Windsor school district to decide on face mask policy" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/02/14/east-windsor-school-district-to-decide-on-face-masks/" rel="bookmark" title="East Windsor school district to decide on face mask policy">East Windsor school district to decide on face mask policy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2022/02/14/womanspace-appoints-first-female-ceo/" rel="bookmark" class="td-image-wrap " title="Womanspace appoints first female CEO" ><img width="218" height="150" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/11/ew-Dom-Viol-Awareness-218x150.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/11/ew-Dom-Viol-Awareness-218x150.jpg 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/11/ew-Dom-Viol-Awareness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PHOTO COURTESY OF EAST WINDSOR" title="Womanspace appoints first female CEO" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/02/14/womanspace-appoints-first-female-ceo/" rel="bookmark" title="Womanspace appoints first female CEO">Womanspace appoints first female CEO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://centraljersey.com/2022/02/14/hightstown-high-schools-deca-store-recognized-for-school-based-enterprise/" rel="bookmark" class="td-image-wrap " title="Hightstown High School&#8217;s DECA store recognized for school-based enterprise" ><img width="218" height="150" class="entry-thumb" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/03/HHS-Angie-Rebecca-Ashley-218x150.jpg"  srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/03/HHS-Angie-Rebecca-Ashley-218x150.jpg 218w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/03/HHS-Angie-Rebecca-Ashley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PHOTO COURTESY OF HIGHTSTOWN HIGH SCHOOL" title="Hightstown High School&#8217;s DECA store recognized for school-based enterprise" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/02/14/hightstown-high-schools-deca-store-recognized-for-school-based-enterprise/" rel="bookmark" title="Hightstown High School&#8217;s DECA store recognized for school-based enterprise">Hightstown High School&#8217;s DECA store recognized for school-based enterprise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_061" data-td_block_id="tdi_3_061"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_061" data-td_block_id="tdi_3_061"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget tdi_6_c56 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_6_c56" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_6_c56 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Manalapan</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_6_c56"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_6_c56">
				<input id="tdi_6_c56" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="tdi_6_c56"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_6_c56">
					<span class="td-big-degrees">25.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">30.5</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">21.1</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">55						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">2						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">45</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">60</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">61</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">42</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_7_752 td_block_template_10">
<style>
/* custom css */
.tdi_7_752.td-a-rec{
					text-align: center;
				}.tdi_7_752 .td-element-style{
					z-index: -1;
				}.tdi_7_752.td-a-rec-img{
				    text-align: left;
				}.tdi_7_752.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_752.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-1' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-1'); });
</script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_8_ce0 tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_8_ce0" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Subscribe and receive your local news, sports, events and more delivered to your inbox.</p>
<p><a href="/subscribe/"><img src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/11/newsletter-button3.png" alt="Subsribe" border="0" /></a></p>
</div></div><div class="td_block_wrap td_block_slide td_block_widget tdi_9_f3f td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_9_f3f" >
<style>
/* custom css */
.tdi_9_f3f .td-slide-meta{
                    max-width: calc(100% + 44px);
                }.tdi_9_f3f .entry-thumb{
				    background-position: center 50%;
				}.tdi_9_f3f .slide-meta-cat{
					display: inline-block;
				}.tdi_9_f3f .td-post-author-name{
					display: inline-block;
				}.tdi_9_f3f .td-post-date,
				.tdi_9_f3f .td-post-author-name span{
					display: inline-block;
				}.tdi_9_f3f .td-post-comments{
					display: inline-block;
				}.tdi_9_f3f .td-slide-nav{
				    font-size: 55px;
				}.tdi_9_f3f .td-theme-slider:hover .entry-thumb:before{
                    opacity: 0;
                }@media (max-width: 767px) {
                    .tdi_9_f3f .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
</style><script>var block_tdi_9_f3f = new tdBlock();
block_tdi_9_f3f.id = "tdi_9_f3f";
block_tdi_9_f3f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","autoplay":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"28290","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","image_size":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","mix_type":"","mix_type_h":"","title_color":"#","cat_bg":"#","cat_txt":"#","cat_bg_hover":"#","cat_txt_hover":"#","author_txt":"#","author_txt_hover":"#","date_txt":"#","comm_txt":"#","review_stars":"#","nav_icons_color":"#","class":"td_block_widget tdi_9_f3f","block_type":"td_block_slide","separator":"","show_modified_date":"","content_width":"","image_alignment":"50","image_height":"","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay":"","color_overlay_h":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"tdi_9_f3f","tdc_css_class_style":"tdi_9_f3f_rand_style"}';
block_tdi_9_f3f.td_column_number = "1";
block_tdi_9_f3f.block_type = "td_block_slide";
block_tdi_9_f3f.post_count = "3";
block_tdi_9_f3f.found_posts = "25";
block_tdi_9_f3f.header_color = "";
block_tdi_9_f3f.ajax_pagination_infinite_stop = "";
block_tdi_9_f3f.max_num_pages = "9";
tdBlocksArray.push(block_tdi_9_f3f);
</script><div class="td-block-title-wrap"></div><div id=tdi_9_f3f class="td_block_inner"><div id="tdi_10_5c5" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_10_5c5_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://centraljersey.com/2022/01/04/07728-freehold-dec-2021/" rel="bookmark" class="td-image-wrap " title="07728 Freehold | Winter 2021" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/01/07728-Freehold-Magazine-Dec-2021-324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></span><h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/01/04/07728-freehold-dec-2021/" rel="bookmark" title="07728 Freehold | Winter 2021">07728 Freehold | Winter 2021</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://centraljersey.com/author/cjcom/">Central Jersey</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-04T14:46:54-05:00" >January 4, 2022</time></span></div></div></div><div id="tdi_10_5c5_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://centraljersey.com/2021/11/22/holiday-gift-guide-2021/" rel="bookmark" class="td-image-wrap " title="Holiday Gift Guide | 2021" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/11/CJ-HGG-2021-324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></span><h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/11/22/holiday-gift-guide-2021/" rel="bookmark" title="Holiday Gift Guide | 2021">Holiday Gift Guide | 2021</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://centraljersey.com/author/cjcom/">Central Jersey</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T09:13:20-05:00" >November 22, 2021</time></span></div></div></div><div id="tdi_10_5c5_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://centraljersey.com/2021/11/09/07728-freehold-fall-2021/" rel="bookmark" class="td-image-wrap " title="07728 Freehold | Fall 2021" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://cdn.centraljersey.com/wp-content/uploads/sites/26/2021/11/07728_Fall_2021-324x400.png')" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></span><h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2021/11/09/07728-freehold-fall-2021/" rel="bookmark" title="07728 Freehold | Fall 2021">07728 Freehold | Fall 2021</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://centraljersey.com/author/cjcom/">Central Jersey</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-09T16:51:01-05:00" >November 9, 2021</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside id="text-3" class="td_block_template_10 widget text-3 widget_text"><h4 class="td-block-title"><span>Archives ( 2000 &#8211; 2015 )</span></h4>			<div class="textwidget"><p><center>You can find our Archives from 2000 &#8211; 2015 at <a href="https://archive.centraljersey.com">archive.centraljersey.com</a></center></p>
<hr />
<p>You can find our digital edition archive <a href="https://issuu.com/centraljersey.com-newspapers" target="_blank" rel="noopener">HERE</a></p>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  tdi_11_c46 td_block_template_10">
<style>
/* custom css */
.tdi_11_c46.td-a-rec{
					text-align: center;
				}.tdi_11_c46 .td-element-style{
					z-index: -1;
				}.tdi_11_c46.td-a-rec-img{
				    text-align: left;
				}.tdi_11_c46.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11_c46.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-3' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-3'); });
</script>
</div>
<!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-5' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-5'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://centraljersey.com/"><img src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-250x200.png" alt="Central Jersey" title="Central Jersey"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We publish over 50 community publications<br>
<hr>
130 Twinbridge Drive<br>
Pennsauken, NJ 08110<br>
732.358.5200<br>
9a - 5p Weekdays<br>
<a href="//newspapermediagroup.com" target="_blank">NewspaperMediaGroup.com</a><div class="footer-email-wrap">Contact us: <a href="mailto:feedback@centraljersey.com">feedback@centraljersey.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/centraljerseynews/posts/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/central_jersey" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-other-items-container"><ul id="menu-other-items" class="td-subfooter-menu"><li id="menu-item-279109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-279109"><a href="https://centraljersey.com/contact/">Contact Us</a></li>
<li id="menu-item-318688" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-318688"><a href="https://centraljersey.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-279110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279110"><a href="https://centraljersey.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-279132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279132"><a href="https://centraljersey.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-342602" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-342602"><a href="https://archive.centraljersey.com/">Archives ( 2000 &#8211; 2015 )</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 – centraljersey.com                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 620c55c94d0a6
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://centraljersey.com/2022/02/15/hightstown-high-captures-virtual-consumer-bowl/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hightstown-high-captures-virtual-consumer-bowl&#038;amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFCMLNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ce1d57b559015eeba501af7d0822d579"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_6_c56","location":"manalapan, US","api_location":"Manalapan","api_language":"en","api_key":"2fd4d30e07abfbd85bc7eaaded115f80","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-3.8,25.1],"today_humidity":55,"today_wind_speed":[1.4,0.9],"today_min":[-6.1,21.1],"today_max":[-0.9,30.5],"today_clouds":2,"current_unit":1,"forecast":[{"timestamp":1644980400,"day_name":"Wed","day_temp":[7,45],"owm_day_index":0},{"timestamp":1645056000,"day_name":"Thu","day_temp":[15,60],"owm_day_index":7},{"timestamp":1645142400,"day_name":"Fri","day_temp":[16,61],"owm_day_index":15},{"timestamp":1645228800,"day_name":"Sat","day_temp":[6,42],"owm_day_index":23},{"timestamp":1645315200,"day_name":"Sun","day_temp":[-2,29],"owm_day_index":31}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#tdi_10_5c5").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#tdi_10_5c5 .prevButton"),
        navNextSelector: jQuery("#tdi_10_5c5 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[448721]");
                });
            
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-00ec8123be5a7364a1b","applicationID":"563817640","transactionName":"YVYEMkoEXkNRU0VYXFgcMxRRSh9ZXlRUSR1GWxY=","queueTime":0,"applicationTime":1997,"atts":"TREHRAIeTU0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
