<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Freehold Township settles litigation with utility, residential developer - centraljersey.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://centraljersey.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/centraljersey.com\/2022\/12\/15\/freehold-township-settlement-agreement-2\/?utm_source=rss&utm_medium=rss&utm_campaign=freehold-township-settlement-agreement-2&amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Freehold Township settles litigation with utility, residential developer - centraljersey.com" />
	<meta property="og:description" content="FREEHOLD TOWNSHIP — Municipal officials in Freehold Township have authorized a settlement agreement regarding the payment of electrical services at the Freehold Pointe residential development. On Nov. 22, members of the Township Committee authorized the settlement of litigation in a matter involving Freehold Township, Jersey Central Power and Light (JCP&amp;L) and Centex Homes, LLC. Centex [&hellip;]" />
	<meta property="og:url" content="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/" />
	<meta property="og:site_name" content="centraljersey.com" />
	<meta property="article:publisher" content="https://www.facebook.com/centraljerseynews" />
	<meta property="article:published_time" content="2022-12-15T15:10:15+00:00" />
	<meta property="article:modified_time" content="2022-12-15T14:15:53+00:00" />
	<meta property="og:image" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg" />
	<meta property="og:image:width" content="432" />
	<meta property="og:image:height" content="431" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="MATTHEW SOCKOL, Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@central_jersey" />
	<meta name="twitter:site" content="@central_jersey" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MATTHEW SOCKOL, Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/","url":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/","name":"Freehold Township settles litigation with utility, residential developer - centraljersey.com","isPartOf":{"@id":"https://centraljersey.com/#website"},"primaryImageOfPage":{"@id":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/#primaryimage"},"image":{"@id":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/#primaryimage"},"thumbnailUrl":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg","datePublished":"2022-12-15T15:10:15+00:00","dateModified":"2022-12-15T14:15:53+00:00","author":{"@id":"https://centraljersey.com/#/schema/person/1b66d683fe3906d0e762996ae9aae41a"},"breadcrumb":{"@id":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/#primaryimage","url":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg","contentUrl":"https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg","width":432,"height":431},{"@type":"BreadcrumbList","@id":"https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://centraljersey.com/"},{"@type":"ListItem","position":2,"name":"Freehold Township settles litigation with utility, residential developer"}]},{"@type":"WebSite","@id":"https://centraljersey.com/#website","url":"https://centraljersey.com/","name":"centraljersey.com","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://centraljersey.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://centraljersey.com/#/schema/person/1b66d683fe3906d0e762996ae9aae41a","name":"MATTHEW SOCKOL, Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://centraljersey.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/37fddd163244ebc54afd5da733689187?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/37fddd163244ebc54afd5da733689187?s=96&d=mm&r=g","caption":"MATTHEW SOCKOL, Staff Writer"},"url":"https://centraljersey.com/author/msockol/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//centraljersey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.centraljersey.com' />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Feed" href="https://centraljersey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="centraljersey.com &raquo; Comments Feed" href="https://centraljersey.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-762929-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centraljersey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://centraljersey.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='elasticpress-facet-style-inline-css' type='text/css'>
.widget_ep-facet input[type=search],.wp-block-elasticpress-facet input[type=search]{margin-bottom:1rem}.widget_ep-facet .searchable .inner,.wp-block-elasticpress-facet .searchable .inner{max-height:20em;overflow:scroll}.widget_ep-facet .term.hide,.wp-block-elasticpress-facet .term.hide{display:none}.widget_ep-facet .empty-term,.wp-block-elasticpress-facet .empty-term{opacity:.5;position:relative}.widget_ep-facet .empty-term:after,.wp-block-elasticpress-facet .empty-term:after{bottom:0;content:" ";display:block;left:0;position:absolute;right:0;top:0;width:100%;z-index:2}.widget_ep-facet .level-1,.wp-block-elasticpress-facet .level-1{padding-left:20px}.widget_ep-facet .level-2,.wp-block-elasticpress-facet .level-2{padding-left:40px}.widget_ep-facet .level-3,.wp-block-elasticpress-facet .level-3{padding-left:60px}.widget_ep-facet .level-4,.wp-block-elasticpress-facet .level-4{padding-left:5pc}.widget_ep-facet .level-5,.wp-block-elasticpress-facet .level-5{padding-left:75pt}.widget_ep-facet input[disabled],.wp-block-elasticpress-facet input[disabled]{cursor:pointer;opacity:1}.widget_ep-facet .term a,.wp-block-elasticpress-facet .term a{-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-ms-flexbox;display:flex;position:relative}.widget_ep-facet .term a:hover .ep-checkbox,.wp-block-elasticpress-facet .term a:hover .ep-checkbox{background-color:#ccc}.ep-checkbox{-webkit-box-align:center;-ms-flex-align:center;-ms-flex-negative:0;-webkit-box-pack:center;-ms-flex-pack:center;align-items:center;background-color:#eee;display:-webkit-box;display:-ms-flexbox;display:flex;flex-shrink:0;height:1em;justify-content:center;margin-right:.25em;width:1em}.ep-checkbox:after{border:solid #fff;border-width:0 .125em .125em 0;content:"";display:none;height:.5em;-webkit-transform:rotate(45deg);transform:rotate(45deg);width:.25em}.ep-checkbox.checked{background-color:#5e5e5e}.ep-checkbox.checked:after{display:block}

</style>
<style id='elasticpress-facet-meta-style-inline-css' type='text/css'>
.widget_ep-facet input[type=search],.wp-block-elasticpress-facet input[type=search]{margin-bottom:1rem}.widget_ep-facet .searchable .inner,.wp-block-elasticpress-facet .searchable .inner{max-height:20em;overflow:scroll}.widget_ep-facet .term.hide,.wp-block-elasticpress-facet .term.hide{display:none}.widget_ep-facet .empty-term,.wp-block-elasticpress-facet .empty-term{opacity:.5;position:relative}.widget_ep-facet .empty-term:after,.wp-block-elasticpress-facet .empty-term:after{bottom:0;content:" ";display:block;left:0;position:absolute;right:0;top:0;width:100%;z-index:2}.widget_ep-facet .level-1,.wp-block-elasticpress-facet .level-1{padding-left:20px}.widget_ep-facet .level-2,.wp-block-elasticpress-facet .level-2{padding-left:40px}.widget_ep-facet .level-3,.wp-block-elasticpress-facet .level-3{padding-left:60px}.widget_ep-facet .level-4,.wp-block-elasticpress-facet .level-4{padding-left:5pc}.widget_ep-facet .level-5,.wp-block-elasticpress-facet .level-5{padding-left:75pt}.widget_ep-facet input[disabled],.wp-block-elasticpress-facet input[disabled]{cursor:pointer;opacity:1}.widget_ep-facet .term a,.wp-block-elasticpress-facet .term a{-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-ms-flexbox;display:flex;position:relative}.widget_ep-facet .term a:hover .ep-checkbox,.wp-block-elasticpress-facet .term a:hover .ep-checkbox{background-color:#ccc}.ep-checkbox{-webkit-box-align:center;-ms-flex-align:center;-ms-flex-negative:0;-webkit-box-pack:center;-ms-flex-pack:center;align-items:center;background-color:#eee;display:-webkit-box;display:-ms-flexbox;display:flex;flex-shrink:0;height:1em;justify-content:center;margin-right:.25em;width:1em}.ep-checkbox:after{border:solid #fff;border-width:0 .125em .125em 0;content:"";display:none;height:.5em;-webkit-transform:rotate(45deg);transform:rotate(45deg);width:.25em}.ep-checkbox.checked{background-color:#5e5e5e}.ep-checkbox.checked:after{display:block}

</style>
<style id='elasticpress-related-posts-style-inline-css' type='text/css'>
.editor-styles-wrapper .wp-block-elasticpress-related-posts ul,.wp-block-elasticpress-related-posts ul{list-style-type:none;padding:0}.editor-styles-wrapper .wp-block-elasticpress-related-posts ul li a>div{display:inline}

</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://centraljersey.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css' href='https://centraljersey.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.5' type='text/css' media='all' />
<style id='events-manager-inline-css' type='text/css'>
body .em { --font-size : 1em; --line-height : inherit; }
</style>
<link rel='stylesheet' id='td-plugin-framework-css' href='https://centraljersey.com/wp-content/plugins/td-api-plugin/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://centraljersey.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A500%2C400&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://centraljersey.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://centraljersey.com/wp-content/themes/Newspaper-CJ/style.css?ver=11.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://centraljersey.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' />
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/centraljersey.com","hash_tracking":"false","ua":"UA-762929-1","v4_id":"G-MS557S370E"};/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.2' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.2' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.2' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.2' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.2' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.2' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/centraljersey.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/centraljersey.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"m\/d\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.5' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://centraljersey.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centraljersey.com/wp-json/wp/v2/posts/479495" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraljersey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraljersey.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://centraljersey.com/?p=479495' />
<link rel="alternate" type="application/json+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2022%2F12%2F15%2Ffreehold-township-settlement-agreement-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraljersey.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraljersey.com%2F2022%2F12%2F15%2Ffreehold-township-settlement-agreement-2%2F&#038;format=xml" />
<!-- Google DFP header -->
<meta property="wp:content" content="News Transcript">
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
</script>
<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
                
   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'header');

    gptAdSlots[1] = googletag.defineSlot('/1094365/centraljersey', [300, 600], 'div-gpt-ad-1560975665683-1').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'sidebar');
        
   gptAdSlots[2] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-3').
       defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'footer');
        
   gptAdSlots[3] = googletag.defineSlot('/1094365/centraljersey', [320, 50], 'div-gpt-ad-1560975665683-5').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'pageview');
	gptAdSlots[4] = googletag.defineSlot('/1094365/centraljersey', [300, 250], 'div-gpt-ad-1560975665683-2').
       //defineSizeMapping(mapping).
       addService(googletag.pubads())
        .setTargeting('position', 'inline');
   googletag.pubads().setTargeting('test','responsive');
   googletag.pubads().setTargeting('town', 'News Transcript');
   
      // Start ad fetching
   googletag.enableServices();
 });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"608ba6d34f","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/centraljersey.com\/wp-admin\/","wpRestNonce":"608ba6d34f","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/centraljersey.com\/wp-admin\/","wpRestNonce":"608ba6d34f","wpRestUrl":"https:\/\/centraljersey.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":454747};
    </script>
    <link rel="amphtml" href="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=freehold-township-settlement-agreement-2&#038;amp"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=freehold-township-settlement-agreement-2&#038;amp">
<!-- JS generated by theme -->

<script>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</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFCMLNJ');</script>
<!-- End Google Tag Manager -->

<!-- Font Awesome -->
<script src="https://kit.fontawesome.com/4719db31a4.js" crossorigin="anonymous"></script>
<!-- End Font Awesome --><link rel="icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />
<meta name="msapplication-TileImage" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/06/CJN_Favicon.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-post-content a {
  color: #4db2ec !important;
}
.td-post-sharing-top a {
  color: white !important;
}
.calendar-container {
  display: flex;
}
.calendar-image {
  flex: 0 0 30%;
  margin: 25px;
}
@media screen and (max-width: 600px) {
  .calendar-container {
    display: block;
  }
  .calendar-headline h4 {
    text-align: center;
  }
}
.calendar-image img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
.calendar-headline h4 {
  margin-bottom: 0px;
}
.calendar-date {
  /*    margin-top: -15px; */
}
.calendar-date a {
  color: #111111;
}
.calendar-categories {
  margin-left: 20px;
}
.calendar-category {
  float: left;
  padding: 5px;
}
.calendar-category a {
  color: #111111;
}
.calendar-featured {
  background: #eeeeee;
}
#event-form #event-name {
  width: 98%;
  padding: 2px;
}
#em-location-data table.em-location-data {
  width: 98%;
}
.event-categories {
  margin-top: 25px;
}
.event-categories h4 {
  display: block;
}
.event-categories label {
  padding-right: 25px;
}
.event-categories select {
  min-width: 250px;
  padding: 5px;
  height: 230px;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
  font-weight: bold;
}
.ui-helper-clearfix {
  min-height: 0;
}
.ui-widget-header {
  border: 1px solid #3f3f3f;
  background: #3f3f3f url(images/ui-bg_gloss-wave_35_f6a828_500x100.png) 50% 50% repeat-x;
  color: #111;
}
div.time-picker li {
  height: 17px;
}
.em-timezone,
.em-location-data-country,
.em-location-data-region {
  display: none;
}
input[type=text],
input[type=url],
input[type=tel],
input[type=email] {
  max-width: 98%;
}
.card-headline {
  padding-top: 5px;
}
.event-date-container {
  float: left;
  padding-right: 10px;
  padding-bottom: 10px;
}
.all-events-link {
  text-align: center;
  font-size: 1.2em;
  padding: 10px;
  text-transform: uppercase;
}
/* calendar nav */
.calnav ul {
  *zoom: 1;
  list-style: none;
  margin: 0;
  padding: 0;
  background: #333;
}
.calnav ul:before,
.nav ul:after {
  content: "";
  display: table;
}
.calnav ul:after {
  clear: both;
}
.calnav ul > li {
  float: left;
  position: relative;
}
.calnav a {
  display: block;
  padding: 10px 20px 10px 10px;
  line-height: 1em;
  color: #222;
  border-right: 1px solid #3f3f3f;
}
.calnav a:hover {
  text-decoration: none;
  background: #3f3f3f;
  color: #fff;
}
.calnav li ul {
  background: #3f3f3f;
}
.calnav li ul li {
  width: 125px;
}
.calnav li ul a {
  border: none;
  color: #fff;
}
.calnav li ul a:hover {
  background: rgba(0, 0, 0, 0.3);
}
.calnav li ul {
  position: absolute;
  left: 0;
  top: 36px;
  z-index: 1;
  max-height: 0;
  overflow: hidden;
  -webkit-transform: perspective(400) rotate3d(1, 0, 0, -90deg);
  -webkit-transform-origin: 50% 0;
  -webkit-transition: 350ms;
  -moz-transition: 350ms;
  -o-transition: 350ms;
  transition: 350ms;
}
.calnav ul > li:hover ul {
  max-height: 1000px;
  -webkit-transform: perspective(400) rotate3d(0, 0, 0, 0);
}
.mobilecal {
  display: none;
}
@media screen and (max-width: 600px) {
  .desktopcal {
    display: none;
  }
  .mobilecal {
    display: block;
  }
}
/* end calendar nav */
/* tagdiv slider */
.td-doubleSlider-2 {
  display: none !important;
}
.post_td_gallery {
  background-color: rgba(0, 0, 0, 0.7) !important;
}
.td-gallery-slide-top {
  background-color: #3f3f3f !important;
}
.td-gallery-slide-copywrite {
  background-color: rgba(0, 0, 0, 0.5) !important;
}
/* end tagdiv slider */
</style></head>

<body class="post-template-default single single-post postid-479495 single-format-standard td-standard-pack freehold-township-settlement-agreement-2 global-block-template-10 tdb_template_454656 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFCMLNJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "ce1d57b559015eeba501af7d0822d579"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- AMP carousel -->
<script async custom-element="amp-lightbox-gallery" src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js"></script>
            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-263426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-263426"><a href="#">Papers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274196"><a href="https://centraljersey.com/atlantic-hub/">Atlantic Hub<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/">News</a></li>
		<li id="menu-item-274193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/">Opinion</a></li>
		<li id="menu-item-274195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274206"><a href="https://centraljersey.com/cranbury-press/">Cranbury Press<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/">News</a></li>
		<li id="menu-item-274210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/">Opinion</a></li>
		<li id="menu-item-274211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274212"><a href="https://centraljersey.com/em-sentinel/">Criterion Sentinel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/">News</a></li>
		<li id="menu-item-274217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/">Opinion</a></li>
		<li id="menu-item-274219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-263469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263469"><a href="https://centraljersey.com/hillsborough-beacon/">Hillsborough Beacon<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/">News</a></li>
		<li id="menu-item-263472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/">Opinion</a></li>
		<li id="menu-item-263473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274136"><a href="https://centraljersey.com/hopewell-valley-news/">Hopewell Valley News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/">News</a></li>
		<li id="menu-item-274139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/">Opinion</a></li>
		<li id="menu-item-274140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274141"><a href="https://centraljersey.com/independent/">Independent<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/">News</a></li>
		<li id="menu-item-274148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/">Opinion</a></li>
		<li id="menu-item-274150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274220"><a href="https://centraljersey.com/lawrence-ledger/">Lawrence Ledger<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/">News</a></li>
		<li id="menu-item-274223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/">Opinion</a></li>
		<li id="menu-item-274224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274151"><a href="https://centraljersey.com/news-transcript/">News Transcript<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/">News</a></li>
		<li id="menu-item-274156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/">Opinion</a></li>
		<li id="menu-item-274158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274225"><a href="https://centraljersey.com/princeton-packet/">Princeton Packet<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/">News</a></li>
		<li id="menu-item-274228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/">Opinion</a></li>
		<li id="menu-item-274229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274160"><a href="https://centraljersey.com/register-news/">Register News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/">News</a></li>
		<li id="menu-item-274164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/">Opinion</a></li>
		<li id="menu-item-274165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274167"><a href="https://centraljersey.com/eb-sentinel/">Sentinel – East Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/">News</a></li>
		<li id="menu-item-274172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/">Opinion</a></li>
		<li id="menu-item-274174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274178"><a href="https://centraljersey.com/ns-sentinel/">Sentinel – No. &#038; So. Brunswick<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/">News</a></li>
		<li id="menu-item-274183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/">Opinion</a></li>
		<li id="menu-item-274185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274188"><a href="https://centraljersey.com/suburban/">Suburban<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/">News</a></li>
		<li id="menu-item-274203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/">Opinion</a></li>
		<li id="menu-item-274205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274230"><a href="https://centraljersey.com/tri-town-news/">Tri-Town News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/">News</a></li>
		<li id="menu-item-274235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/">Opinion</a></li>
		<li id="menu-item-274237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-274240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274240"><a href="https://centraljersey.com/windsor-hights-herald/">Windsor-Hights Herald<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-274242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/">News</a></li>
		<li id="menu-item-274243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/">Opinion</a></li>
		<li id="menu-item-274244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-363298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363298"><a href="https://centraljersey.com/current-issues/"><hr>Read Digital Issues Online</a></li>
	<li id="menu-item-453090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453090"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-339109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-339109"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/">Sports Mercer County</a></li>
	<li id="menu-item-339112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/">Sports Middlesex County</a></li>
	<li id="menu-item-339111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/">Sports Monmouth County</a></li>
</ul>
</li>
<li id="menu-item-263475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263475"><a href="https://centraljersey.com/c/time-off/">Time Off</a></li>
<li id="menu-item-263479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263479"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-274637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274637"><a href="https://centraljersey.com/announcements/">Announcements</a></li>
	<li id="menu-item-331604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/">Auto</a></li>
	<li id="menu-item-263480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263480"><a href="https://www.broadstreetclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-274665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274665"><a href="https://centraljersey.com/events/">Community Calendar</a></li>
	<li id="menu-item-275219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-277488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277488"><a href="https://centraljersey.com/c/justgo/">Just Go</a></li>
	<li id="menu-item-275414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275414"><a href="https://centraljersey.com/c/obituaries/">Obituaries</a></li>
	<li id="menu-item-315703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315703"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></li>
	<li id="menu-item-318689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><hr>Advertise with Us</a></li>
	<li id="menu-item-280560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280560"><a href="https://centraljersey.com/submit-form/">Send a Letter | Press Release | Event</a></li>
	<li id="menu-item-280563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280563"><a href="https://centraljersey.com/submit-event/">Submit to our online Events Calendar</a></li>
	<li id="menu-item-337530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337530"><a href="https://centraljersey.com/subscribe/">Get Newsletter</a></li>
	<li id="menu-item-428258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428258"><a href="https://centraljersey.com/we-are-hiring/">We&#8217;re Hiring | Apply Now</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://centraljersey.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#3f3f3f !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centraljersey.com/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#3f3f3f !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centraljersey.com/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28:before {
                        width: 100%;
                    }
                }
</style><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#3f3f3f !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_34 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_37 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_37 .tdb-logo-text-title{
                    display: none;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centraljersey.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" alt="Logo"  title=""  width="544" height="180" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: top;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_40 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_40" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://centraljersey.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_41 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_41"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_41 .tdb-menu > li > a:after,
				.tdi_41 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_41 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263426 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Papers</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274196 tdb-menu-item-inactive"><a href="https://centraljersey.com/atlantic-hub/"><div class="tdb-menu-item-text">Atlantic Hub</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274191"><a href="https://centraljersey.com/c/atl-hub/news-hub/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274193"><a href="https://centraljersey.com/c/atl-hub/opinion-hub/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274195"><a href="https://centraljersey.com/c/atl-hub/sports-hub/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274206 tdb-menu-item-inactive"><a href="https://centraljersey.com/cranbury-press/"><div class="tdb-menu-item-text">Cranbury Press</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274209"><a href="https://centraljersey.com/c/cranbury-press/news-cp/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274210"><a href="https://centraljersey.com/c/cranbury-press/opinion-cp/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274211"><a href="https://centraljersey.com/c/cranbury-press/sports-cp/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274212 tdb-menu-item-inactive"><a href="https://centraljersey.com/em-sentinel/"><div class="tdb-menu-item-text">Criterion Sentinel</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274215"><a href="https://centraljersey.com/c/emsent/news-em/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274217"><a href="https://centraljersey.com/c/emsent/opinion-em/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274219"><a href="https://centraljersey.com/c/emsent/sports-em/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-263469 tdb-menu-item-inactive"><a href="https://centraljersey.com/hillsborough-beacon/"><div class="tdb-menu-item-text">Hillsborough Beacon</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-263471"><a href="https://centraljersey.com/c/hillsborough-beacon/news-hb/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-263472"><a href="https://centraljersey.com/c/hillsborough-beacon/opinion-hb/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-263473"><a href="https://centraljersey.com/c/hillsborough-beacon/sports-hb/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274136 tdb-menu-item-inactive"><a href="https://centraljersey.com/hopewell-valley-news/"><div class="tdb-menu-item-text">Hopewell Valley News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274138"><a href="https://centraljersey.com/c/hopewell-valley-news/news-hv/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274139"><a href="https://centraljersey.com/c/hopewell-valley-news/opinion-hv/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274140"><a href="https://centraljersey.com/c/hopewell-valley-news/sports-hv/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274141 tdb-menu-item-inactive"><a href="https://centraljersey.com/independent/"><div class="tdb-menu-item-text">Independent</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274146"><a href="https://centraljersey.com/c/independent/news-ind/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274148"><a href="https://centraljersey.com/c/independent/opinion-ind/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274150"><a href="https://centraljersey.com/c/independent/sports-ind/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274220 tdb-menu-item-inactive"><a href="https://centraljersey.com/lawrence-ledger/"><div class="tdb-menu-item-text">Lawrence Ledger</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274222"><a href="https://centraljersey.com/c/lawrence-ledger/news-ll/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274223"><a href="https://centraljersey.com/c/lawrence-ledger/opinion-ll/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274224"><a href="https://centraljersey.com/c/lawrence-ledger/sports-ll/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274151 tdb-menu-item-inactive"><a href="https://centraljersey.com/news-transcript/"><div class="tdb-menu-item-text">News Transcript</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-274154"><a href="https://centraljersey.com/c/news-transcript/news-trn/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274156"><a href="https://centraljersey.com/c/news-transcript/opinion-trn/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274158"><a href="https://centraljersey.com/c/news-transcript/sports-trn/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274225 tdb-menu-item-inactive"><a href="https://centraljersey.com/princeton-packet/"><div class="tdb-menu-item-text">Princeton Packet</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274227"><a href="https://centraljersey.com/c/princeton-packet/news-pp/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274228"><a href="https://centraljersey.com/c/princeton-packet/opinion-pp/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274229"><a href="https://centraljersey.com/c/princeton-packet/sports-pp/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274160 tdb-menu-item-inactive"><a href="https://centraljersey.com/register-news/"><div class="tdb-menu-item-text">Register News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274162"><a href="https://centraljersey.com/c/brn/news-brn/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274164"><a href="https://centraljersey.com/c/brn/opinion-brn/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274165"><a href="https://centraljersey.com/c/brn/sports-brn/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274167 tdb-menu-item-inactive"><a href="https://centraljersey.com/eb-sentinel/"><div class="tdb-menu-item-text">Sentinel – East Brunswick</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274170"><a href="https://centraljersey.com/c/ebsent/news-ebsent/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274172"><a href="https://centraljersey.com/c/ebsent/opinion-ebsent/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274174"><a href="https://centraljersey.com/c/ebsent/sports-ebsent/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274178 tdb-menu-item-inactive"><a href="https://centraljersey.com/ns-sentinel/"><div class="tdb-menu-item-text">Sentinel – No. &#038; So. Brunswick</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274181"><a href="https://centraljersey.com/c/nssent/news-nssent/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274183"><a href="https://centraljersey.com/c/nssent/opinion-nssent/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274185"><a href="https://centraljersey.com/c/nssent/sports-nssent/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274188 tdb-menu-item-inactive"><a href="https://centraljersey.com/suburban/"><div class="tdb-menu-item-text">Suburban</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274201"><a href="https://centraljersey.com/c/suburban/news-sub/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274203"><a href="https://centraljersey.com/c/suburban/opinion-sub/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274205"><a href="https://centraljersey.com/c/suburban/sports-sub/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274230 tdb-menu-item-inactive"><a href="https://centraljersey.com/tri-town-news/"><div class="tdb-menu-item-text">Tri-Town News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274233"><a href="https://centraljersey.com/c/tri-town/news-tri/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274235"><a href="https://centraljersey.com/c/tri-town/opinion-tri/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274237"><a href="https://centraljersey.com/c/tri-town/sports-tri/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274240 tdb-menu-item-inactive"><a href="https://centraljersey.com/windsor-hights-herald/"><div class="tdb-menu-item-text">Windsor-Hights Herald</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274242"><a href="https://centraljersey.com/c/windsor-hights-herald/news-wh/"><div class="tdb-menu-item-text">News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274243"><a href="https://centraljersey.com/c/windsor-hights-herald/opinion-wh/"><div class="tdb-menu-item-text">Opinion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274244"><a href="https://centraljersey.com/c/windsor-hights-herald/sports-wh/"><div class="tdb-menu-item-text">Sports</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-363298"><a href="https://centraljersey.com/current-issues/"><div class="tdb-menu-item-text"><hr>Read Digital Issues Online</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-453090"><a href="https://centraljersey.com/c/special-sections/"><div class="tdb-menu-item-text">Special Sections</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-339109 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-339110"><a href="https://centraljersey.com/sports-mercer-county/"><div class="tdb-menu-item-text">Sports Mercer County</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-339112"><a href="https://centraljersey.com/sports-middlesex-county/"><div class="tdb-menu-item-text">Sports Middlesex County</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-339111"><a href="https://centraljersey.com/sports-monmouth-county/"><div class="tdb-menu-item-text">Sports Monmouth County</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263475"><a href="https://centraljersey.com/c/time-off/"><div class="tdb-menu-item-text">Time Off</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263479 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-274637"><a href="https://centraljersey.com/announcements/"><div class="tdb-menu-item-text">Announcements</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-331604"><a href="https://centraljersey.com/c/sections/auto/"><div class="tdb-menu-item-text">Auto</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-263480"><a href="https://www.broadstreetclassifieds.com/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-274665"><a href="https://centraljersey.com/events/"><div class="tdb-menu-item-text">Community Calendar</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-275219"><a href="https://centraljersey.com/c/sections/health-fitness/"><div class="tdb-menu-item-text">Health &amp; Fitness</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-277488"><a href="https://centraljersey.com/c/justgo/"><div class="tdb-menu-item-text">Just Go</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-275414"><a href="https://centraljersey.com/c/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-315703"><a href="https://centraljersey.com/c/special-sections/"><div class="tdb-menu-item-text">Special Sections</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-318689"><a href="https://centraljersey.com/advertise-with-us/"><div class="tdb-menu-item-text"><hr>Advertise with Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-280560"><a href="https://centraljersey.com/submit-form/"><div class="tdb-menu-item-text">Send a Letter | Press Release | Event</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-280563"><a href="https://centraljersey.com/submit-event/"><div class="tdb-menu-item-text">Submit to our online Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337530"><a href="https://centraljersey.com/subscribe/"><div class="tdb-menu-item-text">Get Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-428258"><a href="https://centraljersey.com/we-are-hiring/"><div class="tdb-menu-item-text">We&#8217;re Hiring | Apply Now</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div></div></div><div id="tdi_44" class="tdc-row"><div class="vc_row tdi_45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_48 td_block_template_10">
<style>
/* custom css */
.tdi_48.td-a-rec{
					text-align: center;
				}.tdi_48 .td-element-style{
					z-index: -1;
				}
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-0' class="aligncenter" style="width: 728px; height: 90px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-0'); });
</script>
</div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49" class="tdc-zone"><div class="tdc_zone tdi_50  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_50{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_51" class="tdc-row"><div class="vc_row tdi_52  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52,
                .tdi_52 .tdc-columns{
                    min-height: 0;
                }.tdi_52,
				.tdi_52 .tdc-columns{
				    display: block;
				}.tdi_52 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="479495" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-454747"
                    class="post-454747 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_56{
                    min-height: 0;
                }
</style><div id="tdi_57" class="tdc-row"><div class="vc_row tdi_58  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58{
padding-top:22px !important;
}

.tdi_58 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_61 td-pb-border-top td_block_template_10 tdb-breadcrumbs "  data-td-block-uid="tdi_61" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_61 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_61{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://centraljersey.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News Transcript" class="tdb-entry-crumb" href="https://centraljersey.com/c/news-transcript/">News Transcript</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News Transcript News" class="tdb-entry-crumb" href="https://centraljersey.com/c/news-transcript/news-trn/">News Transcript News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Freehold Township settles litigation with utility, residential developer</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://centraljersey.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://centraljersey.com/c/news-transcript/",
                                "name": "News Transcript"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://centraljersey.com/c/news-transcript/news-trn/",
                                "name": "News Transcript News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Freehold Township settles litigation with utility, residential developer"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_66 tdb-single-title td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_66" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_66 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_66 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_66{
					text-align: left;
				}.tdi_66 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_66 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Freehold Township settles litigation with utility, residential developer</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_68 td-pb-border-top td_block_template_10 tdb-post-meta"  data-td-block-uid="tdi_68" >
<style>

/* inline tdc_css att */

.tdi_68{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_68{
                    display: inline-block;
                }.tdi_68 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_68 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_68 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://centraljersey.com/author/msockol/" title="MATTHEW SOCKOL, Staff Writer"><img alt='MATTHEW SOCKOL, Staff Writer' src='https://secure.gravatar.com/avatar/37fddd163244ebc54afd5da733689187?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37fddd163244ebc54afd5da733689187?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://centraljersey.com/author/msockol/">MATTHEW SOCKOL, Staff Writer</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_69 td-pb-border-top td_block_template_10 tdb-post-meta"  data-td-block-uid="tdi_69" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_69{
                    display: inline-block;
                }.tdi_69 svg{
                    width: 14px;
                }.tdi_69 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-15T10:10:15-05:00">December 15, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_70 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_70" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_70" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2022%2F12%2F15%2Ffreehold-township-settlement-agreement-2%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Freehold+Township+settles+litigation+with+utility%2C+residential+developer&url=https%3A%2F%2Fcentraljersey.com%2F2022%2F12%2F15%2Ffreehold-township-settlement-agreement-2%2F&via=centraljersey.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Freehold Township settles litigation with utility, residential developer&body=https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_70" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_71 tdb-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_71" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_71 .td-audio-player{
                    font-size: 12px;
                }.tdi_71 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_71:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="432" 
                                        height="431" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg" srcset="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg 432w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO-150x150.jpg 150w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO-300x300.jpg 300w, https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO-421x420.jpg 421w" sizes="(max-width: 432px) 100vw, 432px" 
                                        alt="" 
                                        title="FTWP-LOGO"
                                    />
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_72 td-pb-border-top td_block_template_10 td-post-content tagdiv-type"  data-td-block-uid="tdi_72" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>FREEHOLD TOWNSHIP — Municipal officials in Freehold Township have authorized a settlement agreement regarding the payment of electrical services at the Freehold Pointe residential development.</p>
<p>On Nov. 22, members of the Township Committee authorized the settlement of litigation in a matter involving Freehold Township, Jersey Central Power and Light (JCP&amp;L) and Centex Homes, LLC.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-2' class="aligncenter">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-2'); });
</script>
</div></div><p>Centex Homes is the developer of Freehold Pointe, East Freehold Road, according to a resolution. Electric service at the homes in the development is provided by JCP&amp;L.</p>
<p>In 2004, Centex Homes entered into a developer&#8217;s agreement with Freehold Township regarding its obligations at Freehold Pointe, including streetlights, according to the resolution.</p>
<p>In January, JCP&amp;L filed a complaint against Centex Homes in state Superior Court for the non-payment of electric service related to Freehold Pointe. According to the complaint, Centex Homes owed JCP&amp;L $20,832 and the utility company was seeking a judgment in that amount.</p>
<p>In September, in response to the JCP&amp;L lawsuit, Centex Homes filed a third party complaint against Freehold Township in which it alleged the township was responsible for the payment of the electric service.</p>
<p>The third party complaint asserted JCP&amp;L&#8217;s utility bills were entirely related to the streetlights at Freehold Pointe and, under the terms of the developer&#8217;s agreement, Freehold Township was responsible for the payment of all streetlights at Freehold Pointe.</p>
<p>The complaint alleged Freehold Township breached the developer&#8217;s agreement by not paying for the electric service.</p>
<p>According to the Township Committee&#8217;s resolution, representatives of Freehold Township, JCP&amp;L and Centex Homes wanted to settle the dispute among themselves to avoid the time and expense of further litigation.</p>
<p>Under the terms of the settlement, Freehold Township will pay $5,000 to JCP&amp;L and Centex Homes will pay $10,000 to JCP&amp;L in exchange for a full and mutual release of any and all claims associated with the provision and payment of electrical utility services for the Freehold Pointe development, according to the resolution.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_73 tagdiv-type td-pb-border-top jeff td_block_template_10"  data-td-block-uid="tdi_73" >
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index">
</div></div><div class="td_block_wrap tdb_single_tags tdi_76 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_76" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_76 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_76 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_76 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://centraljersey.com/t/centex-homes/">Centex Homes</a></li><li><a href="https://centraljersey.com/t/freehold-township/">Freehold Township</a></li><li><a href="https://centraljersey.com/t/freehold-township-municipal-government/">Freehold Township municipal government</a></li><li><a href="https://centraljersey.com/t/jersey-central-power-and-light/">Jersey Central Power and Light</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_78{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_79 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_79" ><div id="tdi_79" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcentraljersey.com%2F2022%2F12%2F15%2Ffreehold-township-settlement-agreement-2%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Freehold+Township+settles+litigation+with+utility%2C+residential+developer&url=https%3A%2F%2Fcentraljersey.com%2F2022%2F12%2F15%2Ffreehold-township-settlement-agreement-2%2F&via=centraljersey.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Freehold Township settles litigation with utility, residential developer&body=https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_82 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://centraljersey.com/2022/12/15/tinton-falls-library-contract/">Tinton Falls Borough Council authorizes architect to design library upgrades</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://centraljersey.com/2022/12/15/progress-jackson-proposes-construction-of-warehouse-dec-5-meeting/">Jackson planners approve warehouse on Cedar Swamp Road near I-195</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_83 tdb-content-vert-top td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_83{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_83{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_83 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_83 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_83 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_83 .tdb-social-item i.td-icon-twitter,
				.tdi_83 .tdb-social-item i.td-icon-linkedin,
				.tdi_83 .tdb-social-item i.td-icon-pinterest,
				.tdi_83 .tdb-social-item i.td-icon-blogger,
				.tdi_83 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_83 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_83 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83{
                    border: 1px solid #ededed;
                }.tdi_83 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_83 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://centraljersey.com/author/msockol/" class="tdb-author-photo" title="MATTHEW SOCKOL, Staff Writer"><img alt='MATTHEW SOCKOL, Staff Writer' src='https://secure.gravatar.com/avatar/37fddd163244ebc54afd5da733689187?s=500&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37fddd163244ebc54afd5da733689187?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy' decoding='async'/></a><div class="tdb-author-info"><a href="https://centraljersey.com/author/msockol/" class="tdb-author-name">MATTHEW SOCKOL, Staff Writer</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_84 td_with_ajax_pagination td-pb-border-top td_block_template_10 td_flex_block"  data-td-block-uid="tdi_84" >
<style>
.td_block_template_10.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_10 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 24px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_10 .td-block-title:before {
                content: '';
                width: 100%;
                height: 3px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_10 .td-block-title > * {
                color: #000;
            }
            .td_block_template_10 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_10 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_10 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_10 .td-subcat-dropdown ul:after {
                height: 3px !important;
            }
            .td_block_template_10 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_10 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_10 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_10 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://centraljersey.com/c/news-transcript/news-trn/" class="td-post-category">News Transcript News</a>                        <div class="td-module-thumb"><a href="https://centraljersey.com/2022/12/14/news-transcript-news-briefs-dec-14/" rel="bookmark" class="td-image-wrap " title="Manalapan Police Beat, Dec. 14" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2020/01/police-line-do-not-cross-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/12/14/news-transcript-news-briefs-dec-14/" rel="bookmark" title="Manalapan Police Beat, Dec. 14">Manalapan Police Beat, Dec. 14</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-14T12:00:48-05:00" >December 14, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://centraljersey.com/c/news-transcript/news-trn/" class="td-post-category">News Transcript News</a>                        <div class="td-module-thumb"><a href="https://centraljersey.com/2022/12/14/freehold-borough-parking-management-system/" rel="bookmark" class="td-image-wrap " title="Freehold Borough awards contract for parking management system" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/02/FreeholdBoro_color_1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/12/14/freehold-borough-parking-management-system/" rel="bookmark" title="Freehold Borough awards contract for parking management system">Freehold Borough awards contract for parking management system</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-14T11:15:16-05:00" >December 14, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://centraljersey.com/c/atl-hub/news-hub/" class="td-post-category">Atl Hub News</a>                        <div class="td-module-thumb"><a href="https://centraljersey.com/2022/12/14/monmouth-county-news-briefs-dec-14/" rel="bookmark" class="td-image-wrap " title="Monmouth County News Briefs, Dec. 14" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/12/News-cell-phone-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/12/14/monmouth-county-news-briefs-dec-14/" rel="bookmark" title="Monmouth County News Briefs, Dec. 14">Monmouth County News Briefs, Dec. 14</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-14T11:00:20-05:00" >December 14, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_84" data-td_block_id="tdi_84"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_84" data-td_block_id="tdi_84"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_85 tdb-comm-layout1 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_85" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_85 .comment-link{
            display: inline-block;
        }.tdi_85 .comment{
            border-bottom-style: dashed;
        }.tdi_85 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_88 td_block_template_10">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_88.td-a-rec{
					text-align: center;
				}.tdi_88 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-1' class="aligncenter" style="width: 300px; height: 600px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-1'); });
</script>
</div></div><div class="td_block_wrap td_block_social_counter tdi_89 td-social-style4 td-social-colored td-pb-border-top td_block_template_10">
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">213</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheNewsTranscript"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">87</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NewsTranscript"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_button tdi_90 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_90"     >
<style>

/* inline tdc_css att */

.tdi_90{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_91 .tdm-btn-text,
				body .tdi_91 i{
					color: #444444;
				}.tdi_91 svg{
				    fill: #444444;
				}.tdi_91 svg *{
				    fill: inherit;
				}body .tdi_91:hover .tdm-btn-text,
				body .tdi_91:hover i{
					color: #81c132;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_91:hover svg{
				    fill: #81c132;
				}body .tdi_91:hover svg *{
				    fill: inherit;
				}body .tdi_91:before{
					border-color: #444444;
				}body .tdi_91:hover:before{
					border-color: #81c132;
				}.tdi_91:before{
					border-width: 2px;
				
					border-style: solid;
				}.tdi_91{
					font-size:15px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button2 tdm-btn tdm-btn-lg tdi_91" ><span class="tdm-btn-text">Sign up for our newsletter</span></a></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_93 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_94 tagdiv-type td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_94" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Current Issue</span></h4></div><div class="td_mod_wrap td-fix-index"><div style="position: relative; padding-top: max(60%,350px); height: 0; width: 100%;"><iframe style="position: absolute; border: none; width: 100%; height: 100%; left: 0; right: 0; top: 0; bottom: 0;" src="https://e.issuu.com/embed.html?d=trn_current&u=newspapermediagroup8" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="allowfullscreen"></iframe></div>
</div></div><div class="td_block_wrap td_block_slide tdi_95 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_95" >
<style>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</style><script>var block_tdi_95 = new tdBlock();
block_tdi_95.id = "tdi_95";
block_tdi_95.atts = '{"image_size":"td_324x400","meta_info_vert":"content-vert-bottom","nav_icon_size":"eyJhbGwiOiI1NSIsInBvcnRyYWl0IjoiMzgifQ==","color_overlay":"eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDAsMCwwLDApIiwiY29sb3IyIjoicmdiYSgwLDAsMCwwLjgpIiwibWl4ZWRDb2xvcnMiOlt7ImNvbG9yIjoicmdiYSgwLDAsMCwwKSIsInBlcmNlbnRhZ2UiOjUwfV0sImNzcyI6ImJhY2tncm91bmQ6IC13ZWJraXQtbGluZWFyLWdyYWRpZW50KDBkZWcscmdiYSgwLDAsMCwwLjgpLHJnYmEoMCwwLDAsMCkgNTAlLHJnYmEoMCwwLDAsMCkpO2JhY2tncm91bmQ6IGxpbmVhci1ncmFkaWVudCgwZGVnLHJnYmEoMCwwLDAsMC44KSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApKTsiLCJjc3NQYXJhbXMiOiIwZGVnLHJnYmEoMCwwLDAsMC44KSxyZ2JhKDAsMCwwLDApIDUwJSxyZ2JhKDAsMCwwLDApIn0=","category_id":"28290","limit":"3","show_author":"","show_com":"none","autoplay":"3","image_alignment":"0","block_type":"td_block_slide","separator":"","custom_title":"","custom_url":"","block_template_id":"","title_tag":"","ms_title_tag":"","post_ids":"-479495","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","content_width":"","image_height":"","meta_info_horiz":"content-horiz-left","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_date":"inline-block","prev_tdicon":"","next_tdicon":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","mix_type":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","mix_type_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_95","tdc_css_class":"tdi_95","tdc_css_class_style":"tdi_95_rand_style"}';
block_tdi_95.td_column_number = "1";
block_tdi_95.block_type = "td_block_slide";
block_tdi_95.post_count = "3";
block_tdi_95.found_posts = "39";
block_tdi_95.header_color = "";
block_tdi_95.ajax_pagination_infinite_stop = "";
block_tdi_95.max_num_pages = "13";
tdBlocksArray.push(block_tdi_95);
</script><div class="td-block-title-wrap"></div><div id=tdi_95 class="td_block_inner"><div id="tdi_96" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_96_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://centraljersey.com/2022/12/09/holiday-gift-guide-december-2022/" rel="bookmark" class="td-image-wrap " title="Holiday Gift Guide | December 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/12/hgg-2022-324x400.png"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></span><h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/12/09/holiday-gift-guide-december-2022/" rel="bookmark" title="Holiday Gift Guide | December 2022">Holiday Gift Guide | December 2022</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://centraljersey.com/author/cjcom/">Central Jersey</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T08:34:33-05:00" >December 9, 2022</time></span></div></div></div><div id="tdi_96_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://centraljersey.com/2022/11/22/08840-metuchen-winter-2022/" rel="bookmark" class="td-image-wrap " title="08840 Metuchen | Winter 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/11/08840-winter22-324x400.png"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></span><h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/11/22/08840-metuchen-winter-2022/" rel="bookmark" title="08840 Metuchen | Winter 2022">08840 Metuchen | Winter 2022</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://centraljersey.com/author/cjcom/">Central Jersey</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T09:08:54-05:00" >November 22, 2022</time></span></div></div></div><div id="tdi_96_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://centraljersey.com/2022/11/17/holiday-gift-guide-november-2022/" rel="bookmark" class="td-image-wrap " title="Holiday Gift Guide | November 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/11/MMC-giftguide-2022-11-324x400.png"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://centraljersey.com/c/special-sections/">Special Sections</a></span><h3 class="entry-title td-module-title"><a href="https://centraljersey.com/2022/11/17/holiday-gift-guide-november-2022/" rel="bookmark" title="Holiday Gift Guide | November 2022">Holiday Gift Guide | November 2022</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://centraljersey.com/author/cjcom/">Central Jersey</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T08:54:27-05:00" >November 17, 2022</time></span></div></div></div></div><i class="td-slide-nav td-icon-left prevButton"></i><i class="td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MATTHEW SOCKOL, Staff Writer"><meta itemprop="url" content="https://centraljersey.com/author/msockol/"></span><meta itemprop="datePublished" content="2022-12-15T10:10:15-05:00"><meta itemprop="dateModified" content="2022-12-15T09:15:53-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/"></span><meta itemprop="name" content="centraljersey.com"></span><meta itemprop="headline" content="Freehold Township settles litigation with utility, residential developer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2018/04/FTWP-LOGO.jpg"><meta itemprop="width" content="432"><meta itemprop="height" content="431"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_97" class="tdc-zone"><div class="tdc_zone tdi_98  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_98{
                    min-height: 0;
                }
</style><div id="tdi_99" class="tdc-row stretch_row"><div class="vc_row tdi_100  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_100,
                .tdi_100 .tdc-columns{
                    min-height: 0;
                }.tdi_100,
				.tdi_100 .tdc-columns{
				    display: block;
				}.tdi_100 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_100 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_100{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
padding-top:44px !important;
}
}

</style>
<div class="tdi_99_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_99_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://cdn.centraljersey.com/wp-content/uploads/sites/26/2022/03/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_103 td_block_template_10">
<style>
/* custom css */
.tdi_103.td-a-rec{
					text-align: center;
				}.tdi_103 .td-element-style{
					z-index: -1;
				}
</style><!-- /1094365/centraljersey -->
<div id='div-gpt-ad-1560975665683-3' class="aligncenter" style="width: 728px; height: 90px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560975665683-3'); });
</script>
</div></div><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105,
				.tdi_105 .tdc-inner-columns{
				    display: block;
				}.tdi_105 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 .vc_column-inner > .wpb_wrapper,
				.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_111  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111,
				.tdi_111 .tdc-inner-columns{
				    display: block;
				}.tdi_111 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111{
padding-bottom:30px !important;
}

.tdi_111 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_114 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_114" >
<style>

/* inline tdc_css att */

.tdi_114{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114 .tdb-logo-a,
                .tdi_114 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_114 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_114 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_114 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_114 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_114 .tdb-logo-text-title{
                    display: none;
                }.tdi_114 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_114 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://centraljersey.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://cdn.centraljersey.com/wp-content/uploads/sites/26/2019/07/CJ-544x180.png" alt="Logo"  title=""  width="544" height="180" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 .vc_column-inner > .wpb_wrapper,
				.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_118 .tdm-title{
					color: #ffffff;
				}.tdi_118 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_119" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_119{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_119{
                    text-align: left !important;
                }.tdi_119 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Newspaper Media Group is your local news, sports, entertainment, music fashion website. We provide you with the latest news from your community.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_120" >
<style>

/* inline tdc_css att */

.tdi_120{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_120{
                    text-align: left !important;
                }.tdi_120 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_120 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:feedback@centraljersey.com">feedback@centraljersey.com</a></p></div></div></div></div><div class="vc_column_inner tdi_122  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 .vc_column-inner > .wpb_wrapper,
				.tdi_122 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_122{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_123 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_123" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_123{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_124 .tdm-title{
					color: #ffffff;
				}.tdi_124 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_124"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_125 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_125" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_125{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_126 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_126 .tdm-social-item i.td-icon-twitter,
				.tdi_126 .tdm-social-item i.td-icon-linkedin,
				.tdi_126 .tdm-social-item i.td-icon-pinterest,
				.tdi_126 .tdm-social-item i.td-icon-blogger,
				.tdi_126 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_126 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_126 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_126 .tdm-social-item i,
				.tds-team-member2 .tdi_126.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_126 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_126.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_126 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_126 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_126 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_126 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_126 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_126 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_126"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/centraljerseynews"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/centraljerseynews"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/central_jersey"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/central_jersey"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_127" class="tdc-row stretch_row"><div class="vc_row tdi_128  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_128,
                .tdi_128 .tdc-columns{
                    min-height: 0;
                }.tdi_128,
				.tdi_128 .tdc-columns{
				    display: block;
				}.tdi_128 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_128{
position:relative;
}

.tdi_128 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_128{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_127_rand_style td-element-style" ><style>
.tdi_127_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_131" >
<style>

/* inline tdc_css att */

.tdi_131{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_131{
                    text-align: left !important;
                }.tdi_131 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2022 - Newspaper Media Group</p></div></div></div><div class="vc_column tdi_133  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_133{
                    vertical-align: baseline;
                }.tdi_133 > .wpb_wrapper,
				.tdi_133 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_133 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_133{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_134 td-pb-border-top td_block_template_10 widget"  data-td-block-uid="tdi_134" >
<style>

/* inline tdc_css att */

.tdi_134{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_134 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_134 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_134 .menu{
					display: flex;
				}.tdi_134 .sub-menu{
					display: none;
				}.tdi_134 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_134 ul li{
					margin-right: 16px;
				}.tdi_134 ul li:last-child{
					margin-right: 0;
				}.tdi_134 a{
					color: #cccccc;
				}.tdi_134 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_134 class="td_block_inner td-fix-index"><div class="menu-other-items-container"><ul id="menu-other-items" class="menu"><li id="menu-item-318688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318688"><a href="https://centraljersey.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-279110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279110"><a href="https://centraljersey.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-279132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279132"><a href="https://centraljersey.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-342602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342602"><a href="https://archive.centraljersey.com/">Archives ( 2000 &#8211; 2015 )</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 639b59e28d32c
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://centraljersey.com/2022/12/15/freehold-township-settlement-agreement-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=freehold-township-settlement-agreement-2&#038;amp">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://centraljersey.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
